Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Speedport W 501V DSL16000 fähig machen?!
Thema 1512 von 2899
 
Zurück
Thema: vorheriges | nächstes
12. Dezember 2010 18:32 Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
Rainbowmaker
Mitglied seit: 12.12.10
Anzahl Beiträge: 11
Guten Tag.

Bisher surfe ich mit DSL 6000 problemlos und möchte ihn nun DSL 16000 fähig machen(Umstieg auf DSL 16000 in nächster Zeit).

Dazu habe ich die Anleitungen:

- Updateinformationen (Bitte beachten!)3 KB
- Firmwareänderungen 2 KB
- Anleitung zum Firmware-Update 551 KB (PDF)

und die Datei/Firmware:

- Firmware Version 28.04.38 des Speedport W 501V. Stand 22.06.07 3,84 MB

Heruntergeladen. Und genau nach Anleitung versucht, obige Firmware (fw_Speedport_W501V_v_28.04.38.image) auf den Router aufzuspielen/update, aber es hat nicht geklappt, es kam auch nach mehreren Versuchen immer die folgende Fehlermeldung:


"Fehler

Das Firmware-Update ist fehlgeschlagen:

Es trat ein nicht näher spezifizierter Fehler während des Updates auf."


bzw:



"Firmwareupdate fehlgeschlagen

Versuchen Sie die Aktualisierung mit der korrekten Datei erneut oder starten Sie die Anlage neu."



Nun was mache ich falsch oder warum ist kein update möglich? Vielleicht kann mir jemand weiterhelfen, vielen Dank!

MfG


Die aktuelle Firmware des Routers ist:
aktuelle Firmware Version: 28.03.93
 
12. Dezember 2010 19:35 Re: Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
swen625
Mitglied seit: 10.01.05
Anzahl Beiträge: 448
Zitat:
Rainbowmaker schrieb:
Guten Tag.

Bisher surfe ich mit DSL 6000 problemlos und möchte ihn nun DSL 16000 fähig machen(Umstieg auf DSL 16000 in nächster Zeit).

Dazu habe ich die Anleitungen:

- Updateinformationen (Bitte beachten!)3 KB
- Firmwareänderungen 2 KB
- Anleitung zum Firmware-Update 551 KB (PDF)

und die Datei/Firmware:

- Firmware Version 28.04.38 des Speedport W 501V. Stand 22.06.07 3,84 MB

Heruntergeladen. Und genau nach Anleitung versucht, obige Firmware (fw_Speedport_W501V_v_28.04.38.image) auf den Router aufzuspielen/update, aber es hat nicht geklappt, es kam auch nach mehreren Versuchen immer die folgende Fehlermeldung:


"Fehler

Das Firmware-Update ist fehlgeschlagen:

Es trat ein nicht näher spezifizierter Fehler während des Updates auf."


bzw:



"Firmwareupdate fehlgeschlagen

Versuchen Sie die Aktualisierung mit der korrekten Datei erneut oder starten Sie die Anlage neu."



Nun was mache ich falsch oder warum ist kein update möglich? Vielleicht kann mir jemand weiterhelfen, vielen Dank!

MfG


Die aktuelle Firmware des Routers ist:
aktuelle Firmware Version: 28.03.93


Hallo
Mit welchen Browser hast du die Firmware geladen?
Wenn du G.-Chrome oder Firefox benutzt,nehme mal den I.E.7 oder 8
m.f.g.
swen
 
12. Dezember 2010 20:14 Re: Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
Rainbowmaker
Mitglied seit: 12.12.10
Anzahl Beiträge: 11
Zitat:
swen625 schrieb:
Zitat:
Rainbowmaker schrieb:
Guten Tag.

Bisher surfe ich mit DSL 6000 problemlos und möchte ihn nun DSL 16000 fähig machen(Umstieg auf DSL 16000 in nächster Zeit).

Dazu habe ich die Anleitungen:

- Updateinformationen (Bitte beachten!)3 KB
- Firmwareänderungen 2 KB
- Anleitung zum Firmware-Update 551 KB (PDF)

und die Datei/Firmware:

- Firmware Version 28.04.38 des Speedport W 501V. Stand 22.06.07 3,84 MB

Heruntergeladen. Und genau nach Anleitung versucht, obige Firmware (fw_Speedport_W501V_v_28.04.38.image) auf den Router aufzuspielen/update, aber es hat nicht geklappt, es kam auch nach mehreren Versuchen immer die folgende Fehlermeldung:


"Fehler

Das Firmware-Update ist fehlgeschlagen:

Es trat ein nicht näher spezifizierter Fehler während des Updates auf."


bzw:



"Firmwareupdate fehlgeschlagen

Versuchen Sie die Aktualisierung mit der korrekten Datei erneut oder starten Sie die Anlage neu."



Nun was mache ich falsch oder warum ist kein update möglich? Vielleicht kann mir jemand weiterhelfen, vielen Dank!

MfG


Die aktuelle Firmware des Routers ist:
aktuelle Firmware Version: 28.03.93


Hallo
Mit welchen Browser hast du die Firmware geladen?
Wenn du G.-Chrome oder Firefox benutzt,nehme mal den I.E.7 oder 8
m.f.g.
swen



@ swen

Danke für die Antwort und Infos.

Die Firmware habe ich mit Firefox, Version v3.6.13, veröffentlicht am 09.12.2010, geladen (Ladeversuche).

Chrome habe ich nicht auf dem Rechner. Zunächst werde ich es mal mit Opera (Version
10.63) probieren, da ich mit dem I.E. nicht arbeite. Sollte es mit Opera nicht klappen, muss ich schauen ob ich einen I. E. auf dem Rechner habe.

Nochmals besten Dank!

MfG
 
13. Dezember 2010 10:45 Re: Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
Zipfelklatscher
Mitglied seit: 08.09.04
Anzahl Beiträge: 1912
Den IE hat man immer auf dem Rechner (es sei denn, man hat ihn mit Möchtegern-Tuning-Programmen entfernt). Er kann aber eventuell ausgeblendet sein, wenn man einen anderen Browser als Standard eingestellt hat. Man kann ihn aber immer starten, indem man die linke Windowstaste und "R" drückt und in der erscheinenden Eingabezeile

iexplore.exe

eingibt und bestätigt.
 
19. Dezember 2010 12:03 Re: Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
Rainbowmaker
Mitglied seit: 12.12.10
Anzahl Beiträge: 11
Zitat:
Zipfelklatscher schrieb:
Den IE hat man immer auf dem Rechner (es sei denn, man hat ihn mit Möchtegern-Tuning-Programmen entfernt). Er kann aber eventuell ausgeblendet sein, wenn man einen anderen Browser als Standard eingestellt hat. Man kann ihn aber immer starten, indem man die linke Windowstaste und "R" drückt und in der erscheinenden Eingabezeile

iexplore.exe

eingibt und bestätigt.


@ Zipfelklatscher

Danke für die Antwort und Infos! Mehr dazu im nächsten Posting unterhalb:
 
19. Dezember 2010 12:46 Re: Speedport W 501V DSL16000 fähig machen?!
Kein Userbild vorhanden
Rainbowmaker
Mitglied seit: 12.12.10
Anzahl Beiträge: 11
Hallo und Danke nochmal!

War seither, seit dem 12.12. nicht mehr online, es hat eine Weile gedauert, bis Telekom mir einen neuen Router geschickt hat (den Speedport W 504 V), habe ihn gestern erhalten. Ein halber Tag war ich noch offline, da der Route keine DSL-Verbindung hatte, diese wurde heute Morgen (nochmals) freigeschaltet. Nun funktioniert alles bestens bisher, Vista-Rechner, Speedport W 504 V und der Speedport W 101 stick.


Zurück zum ursprünglichen Thema:

Mit dem Opera Browser konnte ich das Kontigurationsmenue aufrufen und habe möglicherweise auch ein upgrade gemacht, aber ich bin mir nicht sicher, da nach diversen Uprade- und Reset-Versuchen (vom Strom-Netz trennen und wieder ans Netz anschliessen) irgendwann der Router streikte und nichts mehr ging. Ein Telekom-Techniker meinte, dass der Router nun defekt sei, da er sich mit keiner Möglichkeit mehr resetten liess, auch nicht wenn man eine bestimmte Telefonnummer anrief. Auch liess sich das Konfigurationsmenue dann nicht mehr aufrufen.

Naja, der Router lief über 10 Jahre 24 Stunden am Tag ununterbrochen, da kann ich es noch halbwegs verschmerzen, nur bin ich überrascht, dass diese Geräte nicht robuster sind sondern so leicht störanfällig, wenn man als Laie ev. nicht alles (gleich) richtig macht.

Hätte ich den Upgradeversuch unterlassen, würde der Route immer noch problemlos laufen.

Mit besten Grüssen

PS: Aber mit meinem XP-Rechner habe ich nun ein Problem, seit ich den Speedport W 504 V
benutze: Steckt der (seither) zugehörige Sinus 154 stick am Rechner, lässt sich der Rechner nicht mehr vollständig hochfahren, aber dazu mehr ev. in einem anderen Posting.
 
 
Weitere Informationen zum Forum
Thema 1512 von 2899
Zur Zeit aktive Benutzer
3 (0 registrierte, 3 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück