Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
DDNS bei Speedport W700V
Thema 2223 von 5634
 
Zurück
Thema: vorheriges | nächstes
16. Januar 2012 17:53 DDNS bei Speedport W700V
Kein Userbild vorhanden
Baumbart54
Mitglied seit: 13.12.11
Anzahl Beiträge: 2
Hallo,

ich möchte bei meinem Speedport W700V DDNS einrichten. Als Provider sind dort aber nur DynDNS.org und TZO.com vorgesehen, die beide keinen kostenlosen DDNS-Service (mehr) anbieten. Ich habe mir daher bei no-ip.com einen host besorgt. Wie kann ich den beim W700V eintragen?

Danke
 
17. Januar 2012 16:43 Re: DDNS bei Speedport W700V
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149792
Hallo Baumbart54,

Zitat:
Baumbart54 schrieb:
Ich habe mir daher bei no-ip.com einen host besorgt. Wie kann ich den beim W700V eintragen?
Leider gar nicht. Mit dem W700V haben Sie eines der wenigen Speedport-Modelle „erwischt“ die No-IP.com nicht unterstützen.
Konfigurieren können Sie No-IP.com in folgenden Speedports: W303V, W501V, W502V, W503V, W504V, W701V, W720V, W721V, W722V, W723V, W900V, W920V und W921V.

Ihr Telekom Team
http://www.telekom.de/foren
 
17. Januar 2012 19:01 Re: DDNS bei Speedport W700V
Kein Userbild vorhanden
fingergrinder
Mitglied seit: 17.01.12
Anzahl Beiträge: 2
Zitat:
Telekom Team schrieb:
Hallo Baumbart54,

Zitat:
Baumbart54 schrieb:
Ich habe mir daher bei no-ip.com einen host besorgt. Wie kann ich den beim W700V eintragen?
Leider gar nicht. Mit dem W700V haben Sie eines der wenigen Speedport-Modelle „erwischt“ die No-IP.com nicht unterstützen.
Konfigurieren können Sie No-IP.com in folgenden Speedports: W303V, W501V, W502V, W503V, W504V, W701V, W720V, W721V, W722V, W723V, W900V, W920V und W921V.

Ihr Telekom Team
http://www.telekom.de/foren


Konfigurieren kann man die 722V schon, eine Verbindung mit No-IP gelingt nicht. Der Anmeldeversuch mit liefert folgende Systemmeldung "DynDNS-Fehler: Der DynDNS-Anbieter meldet Fehler Ungültiger Domänen-Name. (D002)".

Hat jemand eine Idee warum? Kann die W722V aktuell doch keine "saubere" No-Ip Nutzung gewährleisten?
 
20. Januar 2012 09:47 Re: DDNS bei Speedport W700V
matzelinho
Mitglied seit: 08.01.10
Anzahl Beiträge: 773
Hi fingergrinder,

hast Du die aktuellste Firmwareversion auf Deinem Router?

Du kannst auf dem Rechner der erreichbar sein soll, den Softwareclienten von No-Ip installieren. Das funktioniert auch.

http://www.no-ip.com/downloads.php

Alles wird gut.
 
22. Januar 2012 16:40 Re: DDNS bei Speedport W700V
Kein Userbild vorhanden
fingergrinder
Mitglied seit: 17.01.12
Anzahl Beiträge: 2
Hallo matzelinho,

danke für Deine Antwort. Allerdings ist die ddns-Funktion des Routers so nicht genutzt. Tatsache ist, es funktioniert bei mir nur mit einem DynDNS Account. Neueste Firmware ist auch drauf. Vielleicht sollte man den Support für NoIP anpassen damit er funktioniert oder einfach wieder entfernen.

Insofern ist aus meiner Sicht die Aussage "speedport W722V" wäre ein Modell welches NoIP unterstützt falsch. Auf dem Papier klappts, die Realität sieht anders aus.
 
23. Januar 2012 15:42 Re: DDNS bei Speedport W700V
Kein Userbild vorhanden
oerx
Mitglied seit: 28.10.06
Anzahl Beiträge: 97
Eine gute Nachrichten für alle W700V-Nutzer hat mich erreicht:

Zitat:
...

In der aktuellen 3.x Firmware des W700V werden neben DynDNS und TZO intern im Code auch die Provider no-ip.com und selfhost.de unterstützt, nur die Eingabemöglichkeiten der Zugangsdaten in der Weboberfläche des W700V fehlen.

Es gibt aber ein Mod für die 3.33.000 Firmware in der die Datei "hcti_netzwerk_ddns.stm" entsprechend angepasst wurde, so dass der W700V auch mit no-ip.com und selfhost.de funktioniert.
...

Einen Link zur Datei fw-sp-w700v-ipone-b-3_33_000-ddns-noip-selfhost.bin darf man hier im Forum aber wahrscheinlich nicht öffentlich posten, daher bleibt es bei der Info für interessierte Leser.

Habe den Mod getestet und er funktioniert sehr gut. Die einzige Änderung gegenüber der normalen 3.33.000 Firmware ist ein kleiner HTML+JavaScript Patch in der Weboberfläche (im PFS-Teil der Firmware), der restliche Code ist interessanterweise bereits in der offiziellen Firmware vorhanden!
 
 
Weitere Informationen zum Forum
Thema 2223 von 5634
Zur Zeit aktive Benutzer
10 (0 registrierte, 10 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück