Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Passworteingabe W 722 V nicht möglich
Thema 366 von 5623
 
Zurück
Thema: vorheriges | nächstes
29. April 2011 18:51 Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
frkihe
Mitglied seit: 29.04.11
Anzahl Beiträge: 2
Hallo zusammen,

mit dem "Speedport W 722V" und der Leitung "VDSL 25" ist soweit alles ok.

Leider kann ich nun in den Router kein Passwort mehr eingeben, da das Feld keine Eingabe mir erlaubt. Das Passwort habe ich vor Monaten aus sicherheitstechnischen Gründen geändert und habe es mir auch notiert, doch wenn ich nichts mehr in das Eingabefeld eingeben darf, da es gesperrt ist und mir keine Eingabe erlaubt, nutzt auch das Wissen des Passwortes nichts. Ich habe bereits den Router von der Stromversorgung getrennt, ein paar Minuten gewartet und dann wieder angeschlossen, leider ohne Erfolg. Einen Reset möchte ich ungern durchführen. Gibt es einen Ausweg?

Gruß
frkihe
 
30. April 2011 08:36 Re: Passworteingabe W 722 V nicht möglich
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149520
Hallo frkihe,

herzlich Willkommen in den Service-Foren.

Wenn das Eingabefeld für das Gerätepasswort keine Tastatureingabe annimmt, probieren Sie es zunächst einmal mit einem anderen Browser aus. Manchmal sind vorhandene Add-Ons oder Toolbars Auslöser für diese Schwierigkeit. Auch das Löschen des Browserverlaufs und das Zulassen von Cookies können hilfreich sein. Wenn vorhanden, probieren Sie den Zugriff von einem anderen Computer aus, der ebenfalls an diesem Router angeschlossen ist.
Sofern sich das Eingabefeld wegen Falscheingabe des Passworts gesperrt haben sollte und auch weitere Versuche erfolglos sind, bleibt nur der Weg des Resets auf Werkseinstellung. Dann gilt wieder das ursprünglich vorgegebene Gerätepasswort.

Ihr Telekom Team
http://www.telekom.de/foren
 
30. April 2011 14:59 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
frkihe
Mitglied seit: 29.04.11
Anzahl Beiträge: 2
Hallo Telekom-Team,

danke für die schnelle Antwort. Leider habe ich auch beim Browser Firefox, Google, Safari und Microsofts Explorer das identische Verhalten, nämlich dass das Eingabefeld zur Passworteingabe nicht freigegeben wird.

Für mich als Endverbraucher wirklich ärgerlich, einen Reset durchführen zu müssen. Es bleibt die Frage, ob ich das Default-Passwort (was ich eigentlich nicht will)dann stehen lasse soll oder mir ein Passwort individuell vergebe. Doch dann käme nach erfolgreicher Passwortänderung wohl wieder nicht mehr in den Router. Einfach Ärgerlich.

Nochmals Danke für die Antwort.

frkihe
 
30. April 2011 18:40 Re: Passworteingabe W 722 V nicht möglich
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149520
Hallo frkihe,

selbstverständlich können Sie das Passwort wieder nach Ihren Wünschen ändern. Das Sie nicht mehr in die Routerkonfiguration gekommen sind, war ein Fehler und sollte sich nicht wiederholen nur weil Sie das Passwort ändern.


Ihr Telekom Team
http://www.telekom.de/foren
 
08. Mai 2011 01:38 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
alexbela
Mitglied seit: 08.05.11
Anzahl Beiträge: 3
Hallo Telekom-Team!
Ich wollte eben auch ein Update meines Routers durchführen und stoße auf das gleiche Problem (Firmware derzeit noch v1.10). Eine Analyse des Quelltexts der Login-Seite ergibt, dass das Timeout auf einen sehr hohen Wert gesetzt ist (Wert login_error_cnt).
Zur Information: Ich bin selber im IT-Bereich tätig und sehe mich in dieser Funktion als "Profi".
Ich habe das Standard-Geräte-Passwort nie geändert, der Router ist nicht von "außen" (also aus dem Internet) erreichbar, auch kann ich Fehleingaben ausschließen. Die Wartezeit für die Freigabe des Passwort-Dialogs laut Skript beträgt derzeit 1.434.858.080 Sekunden (entspricht also gut 16.000 Tagen), davon ausgehend, dass die Wartezeit bis zum nächsten Login immer verdoppelt wird, hieße das, ich hätte das Login mehr als 30-mal falsch eingegeben und (!) hätte vor der letzten Fehleingabe mindestens 8.000 Tage gewartet...
Klingt für mich nicht sehr wahrscheinlich, zumal ich sicher bin, dass ich das Kennwort noch NIE falsch eingegeben hatte.
Ein Reset kommt für mich eigentlich nicht in Frage, da dort einige knifflige Port-Definitionen hinterlegt sind und ich außerdem die Schuld nicht bei mir sehe (und dementsprechend den Aufwand, den Router neu zu konfigurieren, nicht in Kauf nehmen will).

Können Sie das Thema bitte in Richtung Technik zur Analyse eskalieren und uns hier nochmals Rückmeldung geben?

Viele Grüße
ein IT-Profi
 
08. Mai 2011 02:11 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
alexbela
Mitglied seit: 08.05.11
Anzahl Beiträge: 3
Zitat:
alexbela schrieb:
Hallo Telekom-Team!
Ich wollte eben auch ein Update meines Routers durchführen und stoße auf das gleiche Problem (Firmware derzeit noch v1.10). Eine Analyse des Quelltexts der Login-Seite ergibt, dass das Timeout auf einen sehr hohen Wert gesetzt ist (Wert login_error_cnt).
Zur Information: Ich bin selber im IT-Bereich tätig und sehe mich in dieser Funktion als "Profi".
Ich habe das Standard-Geräte-Passwort nie geändert, der Router ist nicht von "außen" (also aus dem Internet) erreichbar, auch kann ich Fehleingaben ausschließen. Die Wartezeit für die Freigabe des Passwort-Dialogs laut Skript beträgt derzeit 1.434.858.080 Sekunden (entspricht also gut 16.000 Tagen), davon ausgehend, dass die Wartezeit bis zum nächsten Login immer verdoppelt wird, hieße das, ich hätte das Login mehr als 30-mal falsch eingegeben und (!) hätte vor der letzten Fehleingabe mindestens 8.000 Tage gewartet...
Klingt für mich nicht sehr wahrscheinlich, zumal ich sicher bin, dass ich das Kennwort noch NIE falsch eingegeben hatte.
Ein Reset kommt für mich eigentlich nicht in Frage, da dort einige knifflige Port-Definitionen hinterlegt sind und ich außerdem die Schuld nicht bei mir sehe (und dementsprechend den Aufwand, den Router neu zu konfigurieren, nicht in Kauf nehmen will).

Können Sie das Thema bitte in Richtung Technik zur Analyse eskalieren und uns hier nochmals Rückmeldung geben?

Viele Grüße
ein IT-Profi


Ich korrigiere, ist wohl doch schon zu spät für Rechenexempel:
nicht 8.000 Tage sondern 8 Tage, klingt dann schon etwas plausibler, nichtsdestotrotz bin ich mir 100%ig sicher dass eine Fehleingabe nicht erfolgt ist. Der aktuelle Wert entspricht dann > 16 Tage. Gibt es eine Nachweismöglichkeit, wann die letzte Fehleingabe erfolgt ist? Vielleicht ist das dann Potential zur Analyse. Ich habe de Router im Januar erhalten und seitdem nicht mehr angefasst/umkonfiguriert.
 
08. Mai 2011 02:19 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
alexbela
Mitglied seit: 08.05.11
Anzahl Beiträge: 3
Zitat:
alexbela schrieb:
Zitat:
alexbela schrieb:
Hallo Telekom-Team!
...


Ich korrigiere, ist wohl doch schon zu spät für Rechenexempel:
nicht 8.000 Tage sondern 8 Tage, klingt dann schon etwas plausibler, nichtsdestotrotz bin ich mir 100%ig sicher dass eine Fehleingabe nicht erfolgt ist. Der aktuelle Wert entspricht dann > 16 Tage. Gibt es eine Nachweismöglichkeit, wann die letzte Fehleingabe erfolgt ist? Vielleicht ist das dann Potential zur Analyse. Ich habe de Router im Januar erhalten und seitdem nicht mehr angefasst/umkonfiguriert.


Den fleißigen gehört die Welt: Ich habe gerade die Login-Seite ein bisschen modifiziert und bin zur Wurzel des Übels vorgestoßen: Die Sperrung erfolgt scheinbar nicht nur durch das Sperr-Skript. In der bei mir aktuellen Variante (Firmware 1.10) ist das Feld per Default gesperrt, ein kleiner Hack mit einem Tool ermöglicht dort dann die Eingabe. Wenn man ein Kennwort eingibt (egal ob richtig oder falsch), wird der Zähler zurückgesetzt. Danach ist das Login wieder möglich.

Verhalten ist nachstellbar mit Firefox 4, Chrome 11, IE9.
 
08. Mai 2011 09:29 Re: Passworteingabe W 722 V nicht möglich
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149520
Hallo alexbela,

vielen Dank für Ihre Analyse, wir geben das gerne an die entsprechenden Kollegen weiter. Zu Ihrem kleinen Hack gehen Sie bitte nicht weiter ins Detail.


Ihr Telekom Team
http://www.telekom.de/foren
 
08. Mai 2011 10:05 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
Schroeding
Mitglied seit: 08.05.11
Anzahl Beiträge: 1
Guten Morgen,
bei mir hilft immer, den Router kurz vom Netz zu trennen, dann ist das Eingabefeld des Passwortes wieder beschreibbar.
 
26. Juni 2011 23:46 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
millipede
Mitglied seit: 26.06.11
Anzahl Beiträge: 1
Guten Tag,

ich habe dasselbe Problem mit demselben Geraet (W 722 V).
Das Problem hier geht leider ein wenig weiter:
Nicht nur setzt der Router den timeout immer hoeher und hoeher.
Ab einem bestimmten Zeitpunkt "frieren" die Port Weiterleitungen ein.
Die Rechner im Netz selbst sind weiterhin online und NAT funktioniert - der Router leitet aber die Ports nicht mehr von aussen ins private Netz.

Da einige Rechner ferngewartet werden muessen leite ich Port 22 auf einen internen Rechner um damit der SSH server von aussen angesprochen werden kann.
Das Problem hier ist natuerlich das immer wenn die Ports einfrieren (2-3 wochen nach letzten Router Hardreset) muss jemand manuell "den stecker ziehn" um den Geraetereset durchzufuehren.

Wir kommen zwar immer noch auf die Rechner mit einer anderen Fernwartungs Software auch wenn die Fwds eingefroren sind, koennen aber den Router nicht soft-resetten wegen oben genannter Passwort gesperrter Eingabebox.

Vielen Dank an alexbela fuer die Inspiration - ich glaube ich kenne den Hack (keine Angst, ich werde nicht weiter darauf eingehen hier) - das koennte uns helfen - ist aber dennoch keine permanente loesung.

Hoffe das bringt den Thread wieder nach oben - habe nichts anderes zu diesem Them hier gefunden.

Gruss,
Christian
 
28. Juni 2011 09:21 Re: Passworteingabe W 722 V nicht möglich
Ferdi22
Mitglied seit: 11.02.05
Anzahl Beiträge: 188
Zitat:
frkihe schrieb:
Hallo zusammen,

mit dem "Speedport W 722V" und der Leitung "VDSL 25" ist soweit alles ok.

Leider kann ich nun in den Router kein Passwort mehr eingeben, da das Feld keine Eingabe mir erlaubt. Das Passwort habe ich vor Monaten aus sicherheitstechnischen Gründen geändert und habe es mir auch notiert, doch wenn ich nichts mehr in das Eingabefeld eingeben darf, da es gesperrt ist und mir keine Eingabe erlaubt, nutzt auch das Wissen des Passwortes nichts. Ich habe bereits den Router von der Stromversorgung getrennt, ein paar Minuten gewartet und dann wieder angeschlossen, leider ohne Erfolg. Einen Reset möchte ich ungern durchführen. Gibt es einen Ausweg?

Gruß
frkihe
Es ist ganz einfach. Wenn der Firefox 5.0 genutzt wird, so muss der haken bei "Websites mitteilen, dass ich nicht weiter verfolgt werden will". Danach den Firefox neu starten und schon funktioniert es wieder. Selbst der Internet Explorer 9 hat eine ähnlich Funktion. Mit den Opera 11.11 funktioniert es immer. Es ist nie falsch, einen dritten Browser installiert zu haben.
 
10. Juli 2012 21:14 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
Gombito
Mitglied seit: 17.04.11
Anzahl Beiträge: 8
Gleicher Fehler, neue Firmware .... gab's da nun eine Lösung seitens T-Dings oder ist der Fehler als kennichnich-kannichnich eingestuft? Werde mal resetten, aber das scheint hier keine Eintagsfliege zu sein.
 
27. Juli 2012 11:45 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
Ghair
Mitglied seit: 27.07.12
Anzahl Beiträge: 2
Hallo werte Mitbetroffene und Moderatoren,

das Problem scheint immer noch nicht gelöst zu sein. Mein Speedport W722V Typ B hat die neueste Firmware installiert und auch ich habe das Problem mit dem Internet Explorer, Firefox, Chrome und Opera.

Ich habe mir den Quelltext der Seite zur Passeingabe (https://192.168.0.1/top_start_passwort.stm) angesehen und festgestellt die Variable login_error_cnt nimmt von allein an Wert zu.
Beim ersten Aufruf der Seite war
login_error_cnt = 1452193238
bei einem zweiten Aufruf wenige Sekunden später bereits
login_error_cnt = 1452215003

Also beim besten Willen ich kann keine 21765 login-Versuche in wenigen Sekunden durchführen.

Ich würde mich sehr freuen, wenn mir jemand eine Private Nachricht sendet mit einer kurzen Erklärung wie der "hack" funktioniert.
Wobei es noch besser wäre eine neue Firmware für das Gerät zu erhalten. *der mit dem Zaunpfahl winkt*
 
27. Juli 2012 11:50 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
Ghair
Mitglied seit: 27.07.12
Anzahl Beiträge: 2
Korrektur:
Ich habe die Werte vertauscht, der login_error_cnt zählt herunter. Wie oben von anderen bereits berichtet.
 
06. Dezember 2013 21:39 Re: Passworteingabe W 722 V nicht möglich
Kein Userbild vorhanden
BSz2C5bEsFdJ
Mitglied seit: 09.08.10
Anzahl Beiträge: 25
Nun sind anderthalb Jahre vergangen, und der Fehler ist noch immer nicht behoben.

Und das trotz detaillierter Beschreibung der Fehlerursache (Login-Zähler).

Für mich ein Zeichen für entweder a) Inkompetenz oder b) Ingnoranz.

Wie löst man bei der Telekom die großen Probleme, wenn so etwas Simples offenbar nicht lösbar ist?
 
 
Seite
1
von 2
Weitere Informationen zum Forum
Thema 366 von 5623
Zur Zeit aktive Benutzer
7 (0 registrierte, 7 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück