Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Umstieg W920V auf W921V
Thema 1844 von 3186
 
Zurück
Thema: vorheriges | nächstes
17. September 2011 12:26 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
JamesBond schrieb:
Ist es richtig (meine ich irgendwo gelesen zu haben), dass es keinen Reiter "Übersicht" bzw. "Status" mehr gibt, der einen die Down/Uploadraten sowie "Noise Margin" "CRC Fehler" usw. mitteilt?
Stimmt, diese Daten werden jetzt nicht mehr explizit angezeigt. Die Sync-Daten sind noch in den System-Informationen*) enthalten, Du kannst sie per Netzmanager auslesen und, wer sich nicht den resourcenfressenden Netzmanager installieren will, kann sich die Sync-Daten auch im Kundencenter unter EasySupport (Details zu diesem Gerät) ansehen:

http://imageshack.us/photo/my-images/64/easysupport.jpg/

Gruß Ulrich

@ Telekom Team: *) Warum müssen eigentlich "eingeführte Bezeichnungen" ohne Not geändert werden? Bislang hießen die "System-Informationen" "System-Meldungen", mag erst einmal unwichtig erscheinen - aber spätestens nach dem Hinweis hier im Forum "was steht denn in den System-Meldungen" wird zur Antwort kommen "mein SP W 921V zeigt keine System-Meldungen, ich finde die nicht", :-(!
 
17. September 2011 12:31 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
JamesBond
Mitglied seit: 29.12.04
Anzahl Beiträge: 404
Natürlich wieder mal eine weitere unkonfortable Lösung.
Bist Du mit Deinem Wlan Problem schon weiter gekommen?

J.B.
 
17. September 2011 12:49 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
JamesBond schrieb:
Bist Du mit Deinem Wlan Problem schon weiter gekommen?
Nein, sobald ich WLAN-Einstellungen im Konfigmenue ändere, reagiert das Konfigmenue nur zögerlich oder gar nicht (mehr) - der 2,4 GHz-AP arbeitet nach den Parameteränderungen gar nicht oder unzuverlässig, wahrscheinlich wäre jedesmal ein Neustart sinnvoll?!

Ich werde das Gerät zurücksenden. Als ich es dafür heute morgen am LAN-Kabel auf die Werkseinstellungen per Menue zurücksetzte, musste ich hinterher meinen Browser schließen und dann erneut starten, um wieder in das Konfigmenue zu kommen. Das kann so nicht bleiben - es läuft ein Fenster mit Count Down herunter und hinterher ist anscheinend keine Verbindung möglich, die LAN-Netzwerkverbindung wurde nach dem Werksreset umgehend wieder hergestellt.

Ich habe die Konfigmenue-Reaktion unter Win XP und Win 7 64 Bit mit dem FF 6.x und IE 9.x getestet, beide reagieren gleich (langsam).

LAN- und auch WLAN funktionieren prinzipiell gut, 5 GHz-WLAN gefühlt besser als bei meinem SP W 723V A. DeEntertain-Lasttest: 2 HD-, 2 SD-Streams bei parallelem Download hat der 921 bestanden.

Gruß Ulrich

PS: ach ja, soviel übrigens zu Speedtests:

http://imageshack.us/photo/my-images/8/speedbo.jpg/

am VDSL 50 Anschluss, SP W 921V Typ A mit dem Win XP Desktop-PC per 100 MBit-LAN verbunden, FF 6.x, kein Proxy oder irgendeine Manipulation - ja der 921 ist verdamt schnell, ;-)
 
17. September 2011 12:59 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
JamesBond
Mitglied seit: 29.12.04
Anzahl Beiträge: 404
Na dann viel Glück mit einem hoffentlich schnellen Austausch und dass es sich um einen Hardware- und nicht um einen Softwarefehler handelt.

Noch was, Du hast ein SP W921V TypA ?, Steht "Typ A" auf dem Router? Wäre ja mehr als ein Indiz, dass es demnächst noch ein "B" Modell gibt.

Achso, sind die Infos im Easy Support denn einigermaßen umfangreich oder steht dort wirklich nur der Down- und Upstreamwert?

J.B.
 
17. September 2011 13:06 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
JamesBond schrieb:
Noch was, Du hast ein SP W921V TypA ?, Steht "Typ A" auf dem Router? Wäre ja mehr als ein Indiz, dass es demnächst noch ein "B" Modell gibt.
Nein, auf dem Typschild steht kein Typ A, lt. erbze wird es wohl auch keinen Typ B geben?!

Zitat:
JamesBond schrieb:
Achso, sind die Infos im Easy Support denn einigermaßen umfangreich oder steht dort wirklich nur der Down- und Upstreamwert?
Nur der Down- und Upstreamwert, etwa so (der Screenshot ist allerdings veraltet):

http://imageshack.us/photo/my-images/192/20100819004b.jpg/

Gruß Ulrich
 
17. September 2011 13:14 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
JamesBond
Mitglied seit: 29.12.04
Anzahl Beiträge: 404
Aha, danke, so habe ich das auch bei meinem W900V.

Hatte nur gedacht, dass die Anzeige für ein Modell, dass keine "eigenen" Systemdaten im Menü anzeigt, etwas umfangreicher im Easy Support dargestellt wird.

Im Moment tendiere ich zu einer FB 7270, aber morgen vermutlich schon wieder zum W921V.

Beide Geräte haben wohl Vor- und Nachteile...

Vielleicht habe ich meinen W900v auch noch in 5 Jahren, weil ich mich nicht entscheiden kann Verwirrt

J.B.
 
17. September 2011 13:31 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
JamesBond
Mitglied seit: 29.12.04
Anzahl Beiträge: 404
@Ulrich

Sendest Du das Gerät denn im Tausch zurück oder verwendest Du den SP gar nicht mehr?

J.B.
 
17. September 2011 13:38 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
dreamer123321
Mitglied seit: 21.01.11
Anzahl Beiträge: 3051
Zitat:
em2005 schrieb:
Zitat:
JamesBond schrieb:
Ist es richtig (meine ich irgendwo gelesen zu haben), dass es keinen Reiter "Übersicht" bzw. "Status" mehr gibt, der einen die Down/Uploadraten sowie "Noise Margin" "CRC Fehler" usw. mitteilt?

Die Info`s waren sowieso auf das nötigste beschränkt (aber ausreichend), aber wenn jetzt gar nichts mehr da ist.....??

J.B.


Wenn man den Netzwerkmanager der Telekom installiert kann man die Down/Uploadraten auslesen. Diese Daten sind für mich interessant


Wenn ich das hier alles so lese, dann lässt sich ja Böses erwarten. Hab das Teil diese Woche geordert, gottlob auf Mietbasis, wenn der nächste Woche kommt, kann ich gleich das Retourenpaket bestellen. Bei mir funktioniert ja nicht mal mehr der Netzmanager, hab ich schon einen Thread zu eröffnet und zirka 10 mal bei der Hotline angerufen diesbezüglich. Angeblich gibt es keine Stelle, wohin man im Bezug auf Probleme mit dem Netzmanager weiterverbinden kann. Na dann gute Nacht Marie.

Hacken kann man alles, man braucht nur eine entsprechende Axt ;-)
 
17. September 2011 13:46 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
JamesBond schrieb:
Sendest Du das Gerät denn im Tausch zurück oder verwendest Du den SP gar nicht mehr?
Vorerst gar nicht mehr.

Gruß Ulrich
 
17. September 2011 13:53 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
dreamer123321
Mitglied seit: 21.01.11
Anzahl Beiträge: 3051
Ich *-u-u-p-s-* weiß auch nicht, was mich da überkommen hat den zu bestellen. Bin eigentlich mit dem W723V Typ A bestens zufrieden. Ok, der hat keine S0 Schnittstelle, aber zur Not kann ich ja noch was am NTBA anschließen. Könnt mich selbst irgendwo hin treten.

Hacken kann man alles, man braucht nur eine entsprechende Axt ;-)
 
17. September 2011 14:18 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
JamesBond
Mitglied seit: 29.12.04
Anzahl Beiträge: 404
Nochmal etwas abschweifend zum Vergleich Speedport und Fritzbox.

DAS Argument für den Speedport gegen eine Fritzbox ist stets, dass in der Fritzbox Features implementiert sind, die die Masse der User nicht benötigt bzw. nicht braucht.

Dem kann ich auch zustimmen, es gibt auch im Speedport Menü Bereiche, wo ich vorsichtig bin und nicht anklicke. Gegebenenfalls msche ich mich vorher schlau.

Allerdings empfinde ich insbesondere den Einstellungsassistenten der Fritzbox gerade für einen unerfahrenen und uninteressierten Nutzer -deutlich- einfacher als das Speedport Menü, zudem sind aus meiner Sicht dort weniger Einstellmöglichkeiten vorhanden, -solange- ich die "Experteneinstellung" ignoriere.

Daher ist -für mich- eine Fritzbox an sich für alle Nutzergruppen einfacher bedienbar, nur eben vielseitiger, wenn ein sog. Experte mehr möchte.

Ich sehe an sich nur den Support als Vorteil zur Verwendung eines Speedports ggü. einer Fritzbox, daher tendiere ich eben hin und her....

Eine automatische Konfiguration könnte die Telekom auch bei einer FB einrichten, machen die anderen Anbieter ja auch, ohne die Firmware der FB ansonsten zu beschneiden.

Sämtliche Hardwareforen generieren Probleme, egal ob Speedport oder Speedphone.
Daher bin ich gespannt, wenn -3- neue Speedphone demnächst angeboten werden....

Selbstverständlich sind die FB nicht frei von Problemen, werden aber wie bekannt länger gepflegt und sind irgendwann ausgereift, wenn die Speedport Modelle diesen Grad erreicht haben, werden sie meist vom Markt genommen.

J.B.
 
17. September 2011 14:56 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Das Konfigmenue des SP W 921V ist ganz anders gestaltet als das bisherige "Speedport Konfig-Design". Ich kam damit klar, würde aber das bisherige mit den Hilfetexten auf der rechten Seite, die automatisch durch die Mausbewegung öffnen, vorziehen.

Jetzt sind die erklärenden Hilfetexte explizit per Klick zu öffnen. Ob das und die Icon-Übersicht die "Usability"*) erhöhen, wage ich zu bezweifeln.

Ein Vorteil des neuen Konfigmenues ist, dass es nicht mehr die eingestellte Browser-Fenstergröße verändert.

Da ich keine FRITZ!Box besitze und meinen SP W 920V (noch?) nicht gefritzt habe, kann ich zum FB-Menue wenig sagen, allerdings habe ich neulich mal einen Blick ins Manual geworfen, eine bessere Verständlich- oder Übersichtlichkeit habe ich nach Papierlage nicht feststellen können.

Gruß Ulrich
 
17. September 2011 14:59 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Noch etwas, ein Schwachpunkt des neuen Konfigmenues ist auch das kleine Anzeigefenster für die "System-Informationen", mehr als zwei, drei Zeilen lassen sich dort ohne scrollen nicht überblicken.

Gruß Ulrich
 
17. September 2011 15:05 Re: Umstieg W920V auf W921V
Kein Userbild vorhanden
Pyromaniac
Mitglied seit: 17.09.11
Anzahl Beiträge: 2
Hallo liebe Forengemeine

ich habe gestern den w921v bekommen. Sieht schick aus, muss ich ja sagen, das wars aber leider auch schon.
Wollte Ihn gegen den w920v tauschen, weil ich regelmässig resetten musste, weil Entertain stehen blieb, vorallem wenn ich eine usb festplatte am router benutzte.
Leider habe ich heute wieder den 920er in Betrieb genommen, weil ich mit dem 921er keine anständige wlan verbindung im 2,4ghz Bereich zustande bekam.
Der 5Ghz Bereich funktioniert super. An VDSL 50 einen Download von über 4MB.
Da ich leider aber noch vier Geräte im 2,4Ghz Bereich habe kann ich darauf nicht verzichten. Ich habe alle Kanäle ausprobiert. Mit N-Draft und ohne. Den schnellsten Download am Laptop den ich hatte waren 350KB pro Sekunde. Jetzt mit dem 920V hab ich wieder um die 1,2MB. Laut InSSIDer hab ich um die 15 AP bei mir im Umfeld, aber dem 920er macht es nichts. Dort habe ich eine gute Verbindung. Stelle ich den gleichen Kanal am 921er ein, bekomm ich gar keine Verbindung, auch nicht, wenn ich mit dem Laptop direkt neben dem Router stehe.
Zusätlich habe ich noch zwei Mobilteile am 920er betrieben.
Beide Mobilteile wählten mit ISDN Geschwindigkeit.
Am 921er liefen zwar beide Mobilteile, allerdings mit Verzögerung beim Wählen, und mit TONWAHL. Also völlig inakzeptabel das ganze Teil.
Werde mal ein bischen warten, bis das erste Update raus kommt.
Ansonsten geht das Teil zurück.
 
17. September 2011 15:10 Re: Umstieg W920V auf W921V
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
Pyromaniac schrieb:
weil ich mit dem 921er keine anständige wlan verbindung im 2,4ghz Bereich zustande bekam.
Der 5Ghz Bereich funktioniert super. An VDSL 50 einen Download von über 4MB.
Da ich leider aber noch vier Geräte im 2,4Ghz Bereich habe kann ich darauf nicht verzichten. Ich habe alle Kanäle ausprobiert. Mit N-Draft und ohne. Den schnellsten Download am Laptop den ich hatte waren 350KB pro Sekunde. Jetzt mit dem 920V hab ich wieder um die 1,2MB. Laut InSSIDer hab ich um die 15 AP bei mir im Umfeld, aber dem 920er macht es nichts. Dort habe ich eine gute Verbindung. Stelle ich den gleichen Kanal am 921er ein, bekomm ich gar keine Verbindung, auch nicht, wenn ich mit dem Laptop direkt neben dem Router stehe.
Deine Beobachtungen sind ähnlich zu meinen.

Zitat:
Pyromaniac schrieb:
Zusätlich habe ich noch zwei Mobilteile am 920er betrieben.
Beide Mobilteile wählten mit ISDN Geschwindigkeit.
Am 921er liefen zwar beide Mobilteile, allerdings mit Verzögerung beim Wählen, und mit TONWAHL.
Das mit der Tonwahl kann ich auch bestätigen, ist mir auch negativ aufgefallen.

Gruß Ulrich

Gruß Ulrich
 
Seite
3
von 4
Weitere Informationen zum Forum
Thema 1844 von 3186
Zur Zeit aktive Benutzer
15 (1 registrierter, 14 Gäste)


MasterofDesaster2014
Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück