Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
w921v und VoIP
Thema 156 von 3183
 
Zurück
Thema: vorheriges | nächstes
08. November 2011 18:57 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Zitat:
Telekom Team schrieb:
Hallo in die Runde,

danke schön zunächst für Ihre Rückmeldungen - soeben haben wir hierzu eine interne Anfrage weitergeleitet und melden uns hier im Thread zurück, sobald die Antwort bei uns eingetroffen ist.



Um das nicht einschlafen zu lassen. Wenn ich irgendwo was Anfrage und da kommt nix, dann frage ich halt nochmal.

Gruß
weißnix
 
10. November 2011 20:15 Re: w921v und VoIP
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo in die Runde,

danke für weißnix' friendly reminder: wir warten noch auf die Rückmeldung der Kollegen.


Ihr Telekom Team
http://www.telekom.de/foren
 
16. November 2011 20:29 Re: w921v und VoIP
Kein Userbild vorhanden
Hildi
Mitglied seit: 15.11.11
Anzahl Beiträge: 4
Hallo ich weiß nicht ob dein Problem gelöst ist aber ich habe meine Rufnummer mit Ortsvorwahl eingegeben zb 0340...ohne 49 dann E-Mail Adresse und das Webkennwort alle Nummern ohne Probleme hat es bei mir geklappt. ich habe nur das meine Anlage schon 2 mal kaputt ging jetzt warte ich auf die 3 die hofentlich morgen kommt
 
16. Februar 2012 16:22 Re: w921v und VoIP
Kein Userbild vorhanden
64BitAlki
Mitglied seit: 01.02.10
Anzahl Beiträge: 5
Zitat:
Telekom Team schrieb:
Hallo in die Runde,

danke für weißnix' friendly reminder: wir warten noch auf die Rückmeldung der Kollegen.



Vieleicht wird´s ja bis Weihnachten was.

"Es ist ein allgemeiner Fehler bei der DSL-Telefonie aufgetreten:
Diese Aktion ist nicht möglich. (SIP Fehlercode 403) (V007)"

Geht über sipgate.de
Gestern hat es funktioniert, heute nicht.
Bei sipgate.de liegt der Fehler nicht, mein software Telefon auf dem Laptop funktioniert.
Zugangsdaten stimmen auch.

LG
Andreas B.
 
20. Dezember 2013 15:21 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Zitat:
Telekom Team schrieb:
Hallo in die Runde,

danke für weißnix' friendly reminder: wir warten noch auf die Rückmeldung der Kollegen.



Uralt Fred hochhol:

Liebes T-Team, gibts irgendwas zu Sonderzeichen in Passwörtern?
Ich habe übrigens in meiner Installation auch mal mit der Home-Talk-App rumexperimentiert: Ergebnis ist das gleiche. Immer wird über ein fehlerhaftes Passwort gemosert. Ein Anmelden mit dem SIP-Client ist nicht möglich.
Natürlich könnte ich meine Faulheit überwinden und mal wahllos Passwörter ändern. Aber was hab ich davon? Ärger mit meiner Frau, wenn ich temporär das Telefonieren abschalte?

Hat bei Euch wirklich keiner die Muße sowas mal zu probieren? OK, Kunden als Versuchskaninchen sind heute sowieso Standard...
Ich trau mich nochnichtmal meinen 921 auf Werkseinstellungen zu resettten, obwohl dies derzeit (aus anderen Gründen) angezeigt wäre.
 
29. Dezember 2013 08:32 Re: w921v und VoIP
Helge (Telekom hilft)
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo weißnix_,

Zitat:
weißnix_ schrieb:
Liebes T-Team, gibts irgendwas zu Sonderzeichen in Passwörtern?

danke schön für Ihre Nachfrage - ja, das gibt es . . . Zwinkern

Zitat:
weißnix_ schrieb:
Hat bei Euch wirklich keiner die Muße sowas mal zu probieren?

nun . . . ein Blick ins Kundencenter bietet den wohl effizientesten Weg, etwas über die aktuellen Bildungsregeln für "das" Passwort (früher "Web-Kennwort" genannt) zu erfahren: dort habe ich testweise mal die Option
"Meine Daten -> Passwörter & PINs -> Passwort ändern"
genutzt und im ersten Eingabefeld für das neue Passwort ermittelt, welchen Zeichenvorrat Sie als gültig voraussetzen dürfen.

Nach Eingabe bestimmter, Ihnen und mir sehr vertrauter Buchstaben erschien dann jeweils der Hinweis

"
Unerlaubtes Zeichen im Passwort. Erlaubte Zeichen sind:
! # $ % & ' ( ) * + , - . / < = > ? @ [ ] _ { | } ~
"

(ebenfalls nutzbar sind natürlich auch die Buchstaben a bis z und A bis Z - also das "englische" Alphabet - und die Ziffern 0 bis 9.)

Sie ahnen sicherlich bereits, *welche* Buchstaben diesen Hinweis ausgelöst haben? - es waren die "deutschen Sonderzeichen" ä, ö, ü und ß.

Könnte es sein, dass Sie eines dieser Zeichen in Ihrem Passwort nutzen - und Ihr Passwort bereits vor längerem an Ihre eigenen Wünsche angepasst hatten?

In jedem Fall bestünde die Lösung darin, die betreffenden "unerlaubten" Zeichen durch ein anderes, nutzbares Sonderzeichen zu ersetzen.
 
29. Dezember 2013 09:17 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Zitat:
Helge (Telekom hilft) schrieb:

nun . . . ein Blick ins Kundencenter bietet den wohl effizientesten Weg, etwas über die aktuellen Bildungsregeln für "das" Passwort (früher "Web-Kennwort" genannt) zu erfahren:


Sollte das ein Wink mit 'nem Zaunpfahl sein? Der ist nach 2 Jahren schon morsch. Bier

Zitat:
Helge (Telekom hilft) schrieb:
Sie ahnen sicherlich bereits, *welche* Buchstaben diesen Hinweis ausgelöst haben? - es waren die "deutschen Sonderzeichen" ä, ö, ü und ß.

Könnte es sein, dass Sie eines dieser Zeichen in Ihrem Passwort nutzen - und Ihr Passwort bereits vor längerem an Ihre eigenen Wünsche angepasst hatten?

In jedem Fall bestünde die Lösung darin, die betreffenden "unerlaubten" Zeichen durch ein anderes, nutzbares Sonderzeichen zu ersetzen.


Nun: ja. Zumindest weiß ich jetzt, welche PW warum ungül.. ungueltig sind.
 
29. Dezember 2013 09:33 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Noch was:

Betroffen ist bei mir das "E-Mail-Kennwort". Wie ich aus anderen Threads weiß, ist dieses auch für die VoIP-Geschichte zuständig.
Wenn ich möglicherweise bisher auch der einzige Betroffene war, so könnte sich das doch im Zuge der flächendeckenden Einstellung von POTS und ISDN ändern.

Warum:
Besagtes Kennwort war so schon zu meinen ISDN-Zeiten aktiv und funzt bisher für E-Mail tadellos. Lediglich der VoIP-Server kommt bei händischer Anmeldung damit nicht klar. Per Autokonfig scheint es ja auch zu gehen (im 921!).

ERGO
Ich hielte zumindest einen Sticky Hinweis auf diesen Casus im entsprechenden Forum für hilfreich.

Und Edit meint Typo.
Zuletzt wurde der Beitrag editiert von weißnix_ am 29. Dezember 2013 09:40.
 
29. Dezember 2013 09:43 Re: w921v und VoIP
Helge (Telekom hilft)
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo weißnix_,

danke schön für Ihre rasche Rückmeldung.

Zitat:
weißnix_ schrieb:
Sollte das ein Wink mit 'nem Zaunpfahl sein? Der ist nach 2 Jahren schon morsch. Bier

neinnein, das sollte nur klarstellen, woher ich meine "Weisheit" so schnell hernehme . . . Bier

Zitat:
weißnix_ schrieb:
Nun: ja. Zumindest weiß ich jetzt, welche PW warum ungül.. ungueltig sind.

dies weisz ich zu schaetzen . . . Zwinkern aber mal die Hand aufs Herz: *gerechnet* hätt auch ich nicht damit, daß die Bildungsregeln *ähm* derartig streng sind . . .
 
29. Dezember 2013 09:54 Re: w921v und VoIP
Helge (Telekom hilft)
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo weißnix_,

auch noch was, weil wir jetzt so richtig Fahrt aufnehmen Daumen hoch :

Zitat:
weißnix_ schrieb:
Betroffen ist bei mir das "E-Mail-Kennwort". Wie ich aus anderen Threads weiß, ist dieses auch für die VoIP-Geschichte zuständig.

pardon - die Authentifizierung am SIP-Gateway (also am "VoIP-Server") erfolgt *nicht* mit dem E-Mail Passwort!

das E-Mail Passwort kann zwar frei gewählt werden und könnte somit durchaus dieselbe Zeichenkette verwenden wie Ihr Passwort ( = ex-"Web-Kennwort"), . . .

. . . es ist aber einzig für eine Aufgabe vorgesehen: nämlich damit Sie über ein Mailprogramm wie Thunderbird oder Outlook kennwortgeschützt auf Ihr Mailkonto @t-online.de zugreifen können.

Die IP-Telefonnummern *müssen* mit dem dazugehörigen *Passwort* registriert werden, falls Sie nicht über das automatische Login per DSL-Einwahl die Authentifizierung anhand Ihrer DSL-Zugangsdaten "erzwingen" - dann würde allerdings statt Ihres "Haupt-Alias" @t-online.de als Benutzername auch der "Dummy"
anonymous@t-online.de
genügen.
 
29. Dezember 2013 12:32 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Nun, in diesem Falle bin ich wieder ganz am Anfang.
Nur mein E-Mail-Kennwort enthält deutsche Umlaute. Die Standardkonfiguration des Speedport hat damals nicht funktioniert, weder mit anonymous noch mit meinem Alias.
Auch die Konfiguration der Hometalk-App bekomme ich aktuell nicht hin.
Hier habe ich immer Authentifizierungsfehler. Das erinnerte mich an diesen 2 Jahre alten Fred und da sind wir nun.
Wobei ich jetzt nicht mehr weiß, wo das ist Nun-Tja
 
29. Dezember 2013 13:26 Re: w921v und VoIP
Helge (Telekom hilft)
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo weißnix_,

danke für Ihr Stichwort "Anfang" . . .

*räusper*

Zitat:
weißnix_ schrieb:
Ich trau mich nochnichtmal meinen 921 auf Werkseinstellungen zu resettten, obwohl dies derzeit (aus anderen Gründen) angezeigt wäre.
[...]
Die Standardkonfiguration des Speedport hat damals nicht funktioniert, weder mit anonymous noch mit meinem Alias.
Auch die Konfiguration der Hometalk-App bekomme ich aktuell nicht hin.
Hier habe ich immer Authentifizierungsfehler.

das klingt für mich dann durchaus nach zwei Gelegenheiten zu einem Neubeginn:

"Plan A" wäre . . .
die Neueinrichtung Ihres Passwortes im Kundencenter zu Ihrem DSL-Vertrag; übrigens:

steht fest, dass Sie das *Haupt*-Alias zu diesem Vertrag für die IP-Registrierung auch in der Home Talk App nutzen? - dies ist jeweils jene Mail-Adresse @t-online.de, die Sie nach erfolgreichem Login ins Kundencenter rechts oben neben dem Text "Login als:" vorfinden.

Wenn Sie *auf Nummer sicher* gehen wollen, dass Sie das "richtige" Kundencenter öffnen, verwenden Sie als Login-Daten bitte
 - die Zugangsnummer ( = T-Online Nummer) und
 - das aktuelle Persönliche Kennwort
aus Ihrem DSL-Zugangsdatensatz für den betreffenden Anschluss.


"Plan B" bestünde dann im . . .
Werks-Reset; anschließend bietet sich die weitgehend automatische Neueinrichtung
über
www.telekom.de/einrichten
oder aber eine manuelle Rekonfiguration Ihres W 921V an.

Bitte exportieren Sie *nicht* Ihre aktuelle Konfiguration, um sie nach dem Hard Reset ins Gerät zurückzuspielen - wenn die Konfiguration *als solche* hakt, würden so auch die alten Fehlerquellen importiert . . .


beste Grüße
von
Helge.
 
29. Dezember 2013 17:12 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Kundencenter --> pers. Daten-->Passwort ändern --> http:500 error

ups, da war doch was.

edit: im 3. Anlauf hat es gefunzt. Passwort versuchshalber erstmal alt=neu gesetzt.
Zuletzt wurde der Beitrag editiert von weißnix_ am 29. Dezember 2013 17:16.
 
29. Dezember 2013 18:34 Re: w921v und VoIP
weißnix_
Mitglied seit: 03.10.11
Anzahl Beiträge: 157
Danke für den kleinen Anstoss, es nochmal zu versuchen.

Ergebnis jetzt:

Passwort wie oben beschrieben einfach mal neu=alt gesetzt.

ups

aufeinmal funzt die anmeldung mit Hometalk (alias@t-online.de; Passwort)
nach ca. 10 Minuten geht meine telefonanlage auf störung
Im 921 mal ins log geschaut: sipfehler
alle msn's neu eingetragen unter verwendung o.a. zugangsdaten und:

alles geht wie's soll

Der Clou ist: das hab ich vor 2 jahren so durchexcerziert (damals noch ohne hometalk) mit ohne erfolg.
War da vllt noch ein Firmwarebug mit beteiligt? Immerhin sind wir ja schon bei 1.24 angekommen.

VDSL 25 / C&S comfort speed IP
W921V mit ISDN-Anlage am int. S0 FW1.24
DIR645 und Netgear WNR3500L als WLAN-AP

Zentyal als lok. Proxy mit Contentfilter, Mail u. Fileserver auf AtomD510-Rechner mit Remotezugriff p. openvpn
 
01. Januar 2014 19:36 Re: w921v und VoIP
Helge (Telekom hilft)
Mitglied seit: 02.07.04
Anzahl Beiträge: 149577
Hallo weißnix_,

herzlichen Dank für Ihre ausführliche Dokumentation - und wie schön, dass nun sowohl die IP-Telefonie via TK-Anlage als auch die via Home Talk App klappt! Geburtstag

zu Ihrer Frage:
Zitat:
weißnix_ schrieb:
War da vllt noch ein Firmwarebug mit beteiligt? Immerhin sind wir ja schon bei 1.24 angekommen.

hm . . . spontan würd ich eher darauf tippen, dass die Reprovisionierung Ihres Passwortes durch die gesamte Authentifizierungskette hindurch (einschließlich der Hinterlegung in Ihrem Kundendatensatz) eine heilsame Wirkung entfaltet hat . . . Zwinkern


beste Grüße
von
Helge.
 
Seite
2
von 3
Weitere Informationen zum Forum
Thema 156 von 3183
Zur Zeit aktive Benutzer
4 (0 registrierte, 4 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück