Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Schlechte WLAN Leistung Speedport W920V ?
Thema 2605 von 3186
 
Zurück
Thema: vorheriges | nächstes
21. November 2009 10:38 Schlechte WLAN Leistung Speedport W920V ?
Kein Userbild vorhanden
hopsten
Mitglied seit: 21.08.09
Anzahl Beiträge: 70
Hallo,
ich nutze ein Speedport W920V in Verbindung mit einer WLAN Bridge Speedport W101.
Des weiteren hängen ein Sony Vaio Notebook und mein PC mit am WLAN. Ich habe das Gefühl, dass das Speedport W920V eine sehr schlechte Antennenleistung im WLAN Bereich hat. Das Gerät hat ja keine externe Antenne(n). Ich habe mal den Status der WLAN Bridge W101 angehängt.
Dort sieht man, dass die Signalqualität "nur" 51% beträgt.Ist das Ausreichend ? Dabei stehen Router und Brigde nur etwa 6 Meter voneinader getrennt (nur von einer getrennt Tür die offen steht). Des weiteren sind die Downloadgeschwindigkeiten im Schnitt per WLAN auch etwa 500KB/s langsamer als bei meinem alten Speedport W701V. Diesen Router kann ich aber demnächst ohnehin nicht mehr nutzen, da ich von 16000+ auf VDSL25 umgestellt werde. Die Frage ist nun ob das W920V korrekt arbeitet, oder ob es sich um einen Gerätefehler handelt. 4. Punkte fallen mir bei meinem Speedport W920V auf:

1. Schlechte WLAN Sendeleistung (Signalqualität nur 51%)
2. Stark verringerte Downloadgeschwindigkeit gegenüber Speedport W701V (wegen schlechter Signalqualität) ?
3. "Fiepen" des Speedport W920V beim Hardwarereset
4. Automatischer Abgleich bzw. Einrichtung der Kundendaten bei Inbetriebnahme funktioniert nicht.

Sollte ich das Gerät (Mietgerät) als Defekt austauschen lassen ?

Als Anhang habe ich och mal die Statusmeldung der WLAN Bridge angehängt.


Statusmeldung WLAN Bridge W101V

WLAN-Name (SSID):XXXXXXXXXXXXXXXXXXXX
MAC-Adresse:XXXXXXXXXXXXXXXXXXXXXXXXX
Übertragungsmodus:802.11n/a
Datenübertragungsrate:162 MBit/s
Kanal:36
Verschlüsselung:WPA2-Personal
Signalqualität: 51%

MfG, Jörg
 
21. November 2009 12:26 Re: Schlechte WLAN Leistung Speedport W920V ?
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
hopsten schrieb:
1. Schlechte WLAN Sendeleistung (Signalqualität nur 51%)

Gegenüber älteren Routern mit externen (auszurichtenden) Antennen stellen interne Antennenlösungen nicht immer die bessere Variante dar, d.h., mein Eindruck ist auch, dass die WLAN-Sende- und Empfangsperformance des 920 trotz interner dreier Antennen nicht die beste ist.

Zitat:
hopsten schrieb:
2. Stark verringerte Downloadgeschwindigkeit gegenüber Speedport W701V (wegen schlechter Signalqualität) ?

Wie ich schon im Entertain-Hardware-Forum schrieb ist die automatische Kanalwahl des 920 schlecht gelöst, hier wird nur nach einem (Radar)freien Kanal gesucht. Daher empfehle ich, wie im im Entertain-Hardware-Forum empfohlen, sich gerade für das 5 GHz-WLAN-Band den besten Kanal durch Try und Error herauszusuchen.

Als häufig bessere Alternative bietet sich der Wechsel der Router-Bridge-Verbindung in das 2,4 GHz-WLAN-Band an!

Zitat:
hopsten schrieb:
3. "Fiepen" des Speedport W920V beim Hardwarereset

Wie schon geschrieben, ist das wohl normal und zunächst nun wirklich kein Qualitätskriterium.

Zitat:
hopsten schrieb:
4. Automatischer Abgleich bzw. Einrichtung der Kundendaten bei Inbetriebnahme funktioniert nicht.

Das sollte funktionieren, dafür sind aber in jedem Fall die Zugangsdaten notwendig - ohne geht es nicht!

Zitat:
hopsten schrieb:
Statusmeldung WLAN Bridge W101V

WLAN-Name (SSID):XXXXXXXXXXXXXXXXXXXX
MAC-Adresse:XXXXXXXXXXXXXXXXXXXXXXXXX
Übertragungsmodus:802.11n/a
Datenübertragungsrate:162 MBit/s
Kanal:36
Verschlüsselung:WPA2-Personal
Signalqualität: 51%


Schalte doch mal probeweise den Router in den 2,4 GHz-WLAN-Bereich (b+g+n) zurück!

Übrigens, 100% Signalqualität sind nur unter Laborbedingungen zu erreichen.

Gruß Ulrich
 
21. November 2009 12:32 Re: Schlechte WLAN Leistung Speedport W920V ?
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
UlrichZ schrieb:
Daher empfehle ich, wie im im Entertain-Hardware-Forum empfohlen, sich gerade für das 5 GHz-WLAN-Band den besten Kanal durch Try und Error herauszusuchen.


Hier mal die Luftschnittstellen-Performance der WLAN-Verbindung SP W920V zur SP W101 Bridge in Abhängigkeit des gewählten Kanals am gleichen unveränderten Standort:

http://kuerzer.de/lo1tOBtrs

Gruß Ulrich
 
21. November 2009 12:58 Re: Schlechte WLAN Leistung Speedport W920V ?
Kein Userbild vorhanden
swen625
Mitglied seit: 10.01.05
Anzahl Beiträge: 449
Zitat:
UlrichZ schrieb:
Zitat:
hopsten schrieb:
1. Schlechte WLAN Sendeleistung (Signalqualität nur 51%)

Gegenüber älteren Routern mit externen (auszurichtenden) Antennen stellen interne Antennenlösungen nicht immer die bessere Variante dar, d.h., mein Eindruck ist auch, dass die WLAN-Sende- und Empfangsperformance des 920 trotz interner dreier Antennen nicht die beste ist.

Zitat:
hopsten schrieb:
2. Stark verringerte Downloadgeschwindigkeit gegenüber Speedport W701V (wegen schlechter Signalqualität) ?

Wie ich schon im Entertain-Hardware-Forum schrieb ist die automatische Kanalwahl des 920 schlecht gelöst, hier wird nur nach einem (Radar)freien Kanal gesucht. Daher empfehle ich, wie im im Entertain-Hardware-Forum empfohlen, sich gerade für das 5 GHz-WLAN-Band den besten Kanal durch Try und Error herauszusuchen.

Als häufig bessere Alternative bietet sich der Wechsel der Router-Bridge-Verbindung in das 2,4 GHz-WLAN-Band an!

Zitat:
hopsten schrieb:
3. "Fiepen" des Speedport W920V beim Hardwarereset

Wie schon geschrieben, ist das wohl normal und zunächst nun wirklich kein Qualitätskriterium.

Zitat:
hopsten schrieb:
4. Automatischer Abgleich bzw. Einrichtung der Kundendaten bei Inbetriebnahme funktioniert nicht.

Das sollte funktionieren, dafür sind aber in jedem Fall die Zugangsdaten notwendig - ohne geht es nicht!

Zitat:
hopsten schrieb:
Statusmeldung WLAN Bridge W101V

WLAN-Name (SSID):XXXXXXXXXXXXXXXXXXXX
MAC-Adresse:XXXXXXXXXXXXXXXXXXXXXXXXX
Übertragungsmodus:802.11n/a
Datenübertragungsrate:162 MBit/s
Kanal:36
Verschlüsselung:WPA2-Personal
Signalqualität: 51%


Schalte doch mal probeweise den Router in den 2,4 GHz-WLAN-Bereich (b+g+n) zurück!

Übrigens, 100% Signalqualität sind nur unter Laborbedingungen zu erreichen.

Gruß Ulrich

Hallo
Das Problem bei 2,4 GHz im Wlan-Bereich ist:das wenn viele Router in der Umgebung die selbe Frequenz nutzen,oder z.b.Microwellen,schnurlose Telefone etc.
Wenn man das 5GHz nutz sollte auch das Wlan im Notebook auf die selbige Frequenz einzustellen sein,sonst macht es keinen sinn.
Und bei den W920V ist es eine Eigenart wenn die
höchste Signalqualität erreicht hat(z.b.54Mit/s)handelt der Router eine andere Stärke aus(z.b 18 Mbit/s),weil der von Haus aus Strom sparen soll.
Für mich persöhnlich ist er Technisch nicht Ausgereift.Ich habe den sebigen Router zur Probe gehabt,und binnen 48 Stunden zurückgeschickt wegen der schlechten Wlan-Qualität.
m.f.g.
swen
 
21. November 2009 14:03 Re: Schlechte WLAN Leistung Speedport W920V ?
UlrichZ
Mitglied seit: 19.08.07
Anzahl Beiträge: 7883
Zitat:
swen625 schrieb:
Das Problem bei 2,4 GHz im Wlan-Bereich ist:das wenn viele Router in der Umgebung die selbe Frequenz nutzen,oder z.b.Microwellen,schnurlose Telefone etc.

Es stimmt, dass der 2,4 GHz-WLAN-Bereich durch andere WLAN-Elektronik, Bluetooth ... nicht aber durch schnurlose (DECT-)Telefone und Mikrowellen-Herde belegt/gestört wird.

In der Regel lässt die WLAN-Client-Software auf dem per WLAN angeschlossenem PC/Note-/Netbook die Anzeige der Kanalbelegung zu, so dass sich evtl. ein freier Kanal findet, der dann nach Abschalten der automatischen Kanalwahl im Konfigmenue des 920 eingestellt wird.

Zitat:
swen625 schrieb:
Wenn man das 5GHz nutz sollte auch das Wlan im Notebook auf die selbige Frequenz einzustellen sein,sonst macht es keinen sinn.

Der WLAN-Client im Notebook sucht sich automatisch den vom AccessPoint (=Router 920) genutzten Kanal, da muss am Client nichts eingestellt werden!

Zitat:
swen625 schrieb:
Und bei den W920V ist es eine Eigenart wenn die
höchste Signalqualität erreicht hat(z.b.54Mit/s)handelt der Router eine andere Stärke aus(z.b 18 Mbit/s),weil der von Haus aus Strom sparen soll.

Das bezweifele ich sehr stark, dass der WLAN-Part des Router automatisch die Verbindungsqualität herabsetzt, nur um Energie zu sparen. Die Sendeleistung lässt sich im Konfigmenue des 920 übrigens in drei Stufen wählen.

Gruß Ulrich
 
21. November 2009 15:13 Re: Schlechte WLAN Leistung Speedport W920V ?
Kein Userbild vorhanden
hopsten
Mitglied seit: 21.08.09
Anzahl Beiträge: 70
Hallo,
vielen Dank für Eure Antworten. Ich habe mal auf den 802.11n/g/b Übertragungsmodus umgestellt. Jetzt habe ich an der Speedport Brigde W101 eine Signalqualität von 87%
Das sieht doch schon ganz anders aus.

Gruß, Jörg
 
21. November 2009 15:24 Re: Schlechte WLAN Leistung Speedport W920V ?
raje_flb
Mitglied seit: 06.01.09
Anzahl Beiträge: 1338
Soweit so gut aber W920V und Bridge "sehen" sich eh mit verschiedenen Pegeln.
Der W920V hat drei Printantennen,die Bridge hat abeer nur zwei Printantennen.
Fuer MIMO ist das schon etwas verrueckt.
Ich mach hier immer noch einen privaten Betatest a W920V@FB7570 Firmware und W101 Bridge.
Man sieht schon das zwischen Router und Bridge gewisse Schwankungen bestehen,beide Screens zur selben Zeit gefertigt:
http://www.abload.de/image.php?img=w101bridge_w920vfb7570ff7h.png
http://www.abload.de/image.php?img=w920vfb7570_uebersichtndpa.png

Lass Dich also nicht zu stark von den Angaben der Bridge in der GUI beeinflussen.

Gruss
-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur im Forum antworten.
 
21. November 2009 15:26 Re: Schlechte WLAN Leistung Speedport W920V ?
raje_flb
Mitglied seit: 06.01.09
Anzahl Beiträge: 1338
Zitat:
hopsten schrieb:
[...802.11n/g/b Übertragungsmodus umgestellt...]
Das sieht doch schon ganz anders aus.


Du weisst schon das du nun im 2.4 GHz Band bist und es sich um den "Zufallsfund" eines Betatesters handelt der nicht im Handbuch beschrieben ist?

Gruss
-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur im Forum antworten.
 
21. November 2009 15:30 Re: Schlechte WLAN Leistung Speedport W920V ?
raje_flb
Mitglied seit: 06.01.09
Anzahl Beiträge: 1338
Oops,da hat sich ein falscher Link eingeschlichen.
Hier der Korrekte Link fuer WLAN:
http://www.abload.de/image.php?img=wlan_w920vfb7570_cen3354.png

-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur im Forum antworten.
 
21. November 2009 16:15 Re: Schlechte WLAN Leistung Speedport W920V ?
Kein Userbild vorhanden
hopsten
Mitglied seit: 21.08.09
Anzahl Beiträge: 70
Ich habe gerade wieder Bildhänger bei Liga total gehabt. Ich habe jetzt mal wieder das LAN Kabel zwischen Router und MR300A geklemmt. Bisher keinerlei Bildaussetzer mehr. Ich werde das über das Wochenende mal weiter beobachten. Wenn das ohne Bildaussetzer weiter läuft, dann werde ich das LAN Kabel richtig verlegen und die Speedport Bridge W101 wieder abgeben.
Hätte auch den Vorteil, dass ich 2,95 € im Monat sparen würde. Dann könnte ich ja fast schon VDSL50 anstatt VDSL25 ordern. Für mein VDSL25 habe ich schon eine schriftliche Auftragsbestätigung. Ich weis nicht ob es gut ist, jetzt gleich noch auf VDSL50 umzusteigen. Nicht das dann irgendetwas mit meinem AUftrag schief läuft.

Gruß Jörg
 
21. November 2009 21:17 Re: Schlechte WLAN Leistung Speedport W920V ?
raje_flb
Mitglied seit: 06.01.09
Anzahl Beiträge: 1338
Hallo,

bedenke das die Bridge NEU in der Produktpallette ist.
Ich hoffe auf Neuerungen&Verbesserungen bei einer der naechsten Firmwareupdates.
Allerdings "als Mieter" kann man den MV je nach Vereinbarung wieder loesen und ggf. spaeter einen neuen Versuch wagen.

Gruss
-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur im Forum antworten.
 
21. November 2009 22:32 Re: Schlechte WLAN Leistung Speedport W920V ?
Kein Userbild vorhanden
hopsten
Mitglied seit: 21.08.09
Anzahl Beiträge: 70
HalLo Ralf,

ich habe inzwischen das LAN Kabel unter dem Teppichboden verlegt. Über WLAN hatte ich wie erwähnt, immer mal wieder Bildfehler.
Könnte eventuell der Flughafen Hannover Langenhagen in dessen unmittelbarer Nähe ich wohne einen Einfluss auf das WLAN haben ? Eventuell das Flughafenradar oder der Flugfunk ?

Gruß, Jörg
 
21. November 2009 22:58 Re: Schlechte WLAN Leistung Speedport W920V ?
raje_flb
Mitglied seit: 06.01.09
Anzahl Beiträge: 1338
Hallo Joerg
Zitat:
hopsten schrieb:
HalLo Ralf,

ich habe inzwischen das LAN Kabel unter dem Teppichboden verlegt. Über WLAN hatte ich wie erwähnt, immer mal wieder Bildfehler.


Bevor ich mir "Stolperfallen" unter den Teppich egen wuerde waere ggf. ein Kompletttausch der Hardware angesagt.
Evtl. kannste Dir auch mit Ethernet on LAN(Powerline) helfen.

Zitat:
Könnte eventuell der Flughafen Hannover Langenhagen in dessen unmittelbarer Nähe ich wohne einen Einfluss auf das WLAN haben ? Eventuell das Flughafenradar oder der Flugfunk ?

Jein
Wenn Du mit dem Flughafenradar irgendwie kollidierst wuerde dein Router das aendern und es betrifft nur wenige Kanaele im 5 GHz Band.
Diese Radaranlagen haben natuerlich in der Luft eine hohe Reichweite,fuer meine Region ist "Bremen" zustaendig also mehr als 300 KM entfernt.
Von der z.B anderen Seite also Sonderborg/Daenemark koennte ich auch ins Gehege kommen.
Achte mal auf solche Eintrage:
DD.MM.09 15:05:37 RADAR wurde auf Kanal 104 erkannt, automatischer Kanalwechsel wegen bevorrechtigtem Nutzer ausgeführt

Gruss
-ralf-

Im Norden zuhause:54° 47' 24.10"N, 9° 25' 45.70"E
Bitte nur im Forum antworten.
 
 
Weitere Informationen zum Forum
Thema 2605 von 3186
Zur Zeit aktive Benutzer
10 (0 registrierte, 10 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück