Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Thema 2154 von 4890
 
Zurück
Thema: vorheriges | nächstes
06. Juli 2011 21:16 Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Eine empfangene E-Mail enthält im neuen E-Mail-Center nicht den vollständigen Text. Wechsele ich zum Klassischen E-Mail-Center, erscheint der komplette Text, wie ihn mir der Absender auch übermittelt hat (auf Grund telefonischer Rückfrage wurde der Fehler entdeckt). Mit dem vollständigen Text der Empfangs-Email wird der Inhalt der E-Mail erst verständlich.

Wenn Teile von Inhalten in längeren E-Mails weggelassen werden, dann ist das fatal. Muss man jetzt grundsätzlich neues und altes E-Mail Center zur Kontrolle öffnen. Längere Texte in Word über die Anzahl der Wörter vergleichen um sicher zu sein, dass man eine vollständige E-mail liest bzw. komplett abspeichert?

Gibt es einen solchen Vorfall schon einmal? In den Foren ergab eine entsprechende Suche nichts!

Bye,
Crystalline
 
07. Juli 2011 07:36 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
rolfbm
Mitglied seit: 15.10.08
Anzahl Beiträge: 1688
Morgen Crystalline,

etwas merkwürdig! Dieser "Fehler" ist bisher tatsächlich wohl noch nicht aufgetreten.
Arbeite selbst sowohl mit dem neuen Center wie auch mit Emailclient und empfange,
da gesch. genutzt natrl. auch mal sehr lange Mails. Kein Problem!

Welchen Browser/Version und welches Betr.Systh. nutzt du denn?

Gruß

Rolfbm
 
07. Juli 2011 10:14 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Moin, Moin Rolfbm,

Ja, es ist ein etwas merkwürdiger Fehler. Viel deswegen so gravierend auf, weil der übermittelte Text kurz, kein Scrollen notwendig, bzw. auf Grund der Kürze des Textes auch nicht möglich ist, eine Anzeige direkt erfolgt.

System: Win7-Pro 64-bit
Browser: IE9 32-bit – Einstellung: blanc

Aufrufen tue ich das E-Mail Account mittels des eMail-Center Icons 1.0, wie alle anderen Programme + Arbeiten auch, aus meinem Quick Launch Ordner aus der Task-Leiste heraus. Dies hat aber nichts mit dem Account selber zu tun, da erst nach Passworteingabe sich das Email-Account öffnet. Dann entweder das sich öffnende neue Center bestehen lasse, oder wie in diesem Falle, zur Kontrolle das klassische E-Mail-Center öffne, weil der Text keinen Sinn ergab. Es wird keine zusätzliche externe Software für den E-Mail-Verkehr verwendet, da aus Sicherheitsgründen, komplette Header, Text, Anlagen, mehrfach direkt extern gesichert werden.

Darstellung des Fehlers:
Neues E-Mail-Center: Der 1. Satz der E-Mail ist vorhanden. Alles weitere ist verloren gegangen.
Altes E-Mail-Center : Der 1. Satz der E-Mail und der ganze Rest ist vorhanden.

Dies denke ich, ist besonders fatal, wenn so etwas auch innerhalb langer Texte – die ich häufig auch fremdsprachlich habe – passiert. Fremdsprachliche Texte werden je nach Sprache nie richtig wiedergegeben. Da sollte man besser mit entsprechenden Datenformaten als Anhang arbeiten.

Bye,
Crystalline
 
07. Juli 2011 10:22 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Nachsatz noch zum obigen Beitrag:

Habe auch die kompletten Header aus den jeweiligen E-mail-Centern überprüft. Ergebnis: beide sind identisch.
 
07. Juli 2011 10:28 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
rolfbm
Mitglied seit: 15.10.08
Anzahl Beiträge: 1688
Hallo,

da es jawohl vom selben Absender ist, teste doch mal in dem du dir selber
eine Mail sendest mit langem Text (Kannst ja irgendwas reinkopieren)

Ich denke mal es wird gehen, sieht eher so aus als wenn das Problem beim
Absender lag. (Wenn ich es richtig verstanden habe)

poste mal was passiert bei dem Test.

Gruß

rolfbm
 
08. Juli 2011 14:43 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Hallo rolfbm,

nachdem ich einiges getestet habe, sehen die Ergebnisse nicht gerade gut aus.

Ausschließen kann man den Browser und das System. Das ergab ein Versuch von einem XP-Pro Rechner mit IE8.
Dann nochmal der Versuch von einem WIN7-Pro-64-bit + IE9.

Getestet habe ich über web.de und über zwei us-accounts, die Einstellung jeweils „plain text“. Ergebnisse für E-Mail-Center-NEU:

Von WEB.DE an Email-Center Neu:
1. Text vorhanden – aber deutsch-fremdsprachige Abschlussformalie fehlt.
2. Selber geschrieben nicht in plain-text kopiert: Text kommt an, vorgenannte Schlussformel fehlt.
3. Text von Calibri in Verdana umgewandelt: Text da, vorgen. Schlussformel fehlt.
4. Die E-Mail komplett re-mailed: 1. Zeile da – der Rest des Textes fehlt wieder.
5. Die unter 4 gemailte Seite als „forwarding“ nochmals gemailt führte zu keinem anderen Ergebnis.
6. Diesmal den Text aus Word kopiert und als DESIGN-Mail gesendet: Text da, Schlussformel fehlt.
7. Einen komplett anderen Text – A4-Seite – kopiert eingefügt: nur die ersten 6 Zeilen kommen an.

Von GMAIL an Email-Center NEU:
1. Anderer Text – A4-Seite: kommt komplett an
2. Die WEB-Mail 1: Text kommt an – Abschlussformel fehlt
3. Von WEB.DE > GMAIL > T-Online: Bei Gmail komplett angekommen + remailed: T-Online ohne Schlussf.
4. Aus Word kopiert: Text komplett – Schlussformel nur teilweise
5. Text aus WEB.DE in GMail komplett kopiert: Text komplett – Schlussformel fehlt wieder

Die gleichen Mails über das Klassische E-Mail-Center aufgerufen:
Grundsätzlich fehlte kein Text, egal ob von web.de oder gmail. Das gilt auch für andere Mail-Anbieter.
Die Schlussformel in deutsch-fremdsprachlichen Text kam immer nur teilweise an.

Das beste Ergebnis erzielte die Nummer 6 aus Web.de. Der Text unter DESIGN-Mail gesendet ergab den kompletten Text mit kompletter Schlussformel in deutsch+fremdsprachlich. Format der Mail blieb auch erhalten.

Ich habe das ganze auch mal von WEB.de zu ausländischen Anbietern getestet und zwischen den ausländischen Anbietern selber. Das Ergebnis: Es ging jedenfalls kein Haupttext verloren. Die Umsetzung der deutsch-fremsprachlichen Schlussformel war manchmal nicht ganz einwandfrei, aber es fehlte nichts.

Auf Grund dieser Ergebnisse ist es meiner Ansicht nach kein Problem des jeweiligen Mail-Anbieters, sondern ein Problem des E-Mail-Centers NEU. Das zeigt schon das Ergebnis zum KLASSISCHEN E-Mail Center.

Plain text/richt text format + Design Mail: Ein Absender aus dem In- u. Ausland der dieses Absender-Format wählt, muss normalerweise davon ausgehen, dass seine Mail - der Haupttext - ankommt. Ob jetzt kopierte Texte aus Word, Editor, etc. beim Einfügen in das jeweilige Mail-Account zu anderen Form-Ergebnissen führen kann, kann ich nicht beurteilen, dürfte aber kein Grund sein, dass beim Empfänger dann Text fehlt.

Warum es so gravierende Unterschiede zwischen den beiden Email-Centern hinsichtlich der Vollständigkeit von empfangenen E-mails gibt, bleibt für mich momentan ein Rätsel. Tatsache ist, das Haupttexte im E-Mail-Center NEU teilweise verloren gehen!

Bye,
Crystalline
 
08. Juli 2011 15:05 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
rolfbm
Mitglied seit: 15.10.08
Anzahl Beiträge: 1688
Hallo,

also, habe es gerade auch mal getestet und unsere ellen lange AGB kopiert und über
googlemail an mein t-onl. Postf. gesendet.

Kommt bei mir alles ganz normal an.

Kann mir auf deinen Fehler echt keinen Reim machen.

Deshalb: HALLO TEAM!!!

Könnt Ihr euch mal einschalten wenn Ihr hierzu eine gute Idee habt.
Komme hier leider mal nicht weiter.

Gruß

Rolfbm
 
09. Juli 2011 05:43 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Hallo,

ja es ist schon seltsam. Ich habe das ganze auch mit ellenlangen vorgefertigten übernommenen Texten aus der EU-Gesetzgebung gemacht, die man ja in verschiedenen Formaten beziehen kann. Da gab es auch keine Probleme. Egal ob ich mit googlemail, gmail.com oder anderen ausländischen Anbietern arbeite, die von mir geschilderte Problematik konnte ich dort nicht feststellen, auch nicht bei web.de. Es bleibt immer das Email-center-NEU.

Bei dem 2. Text - web.de no. 7 - wo auch nur 6 Zeilen ankamen, war es wiederum ein selbstgeschriebenes Word-Dokument in Word 2007 (.docx). Der Text wurde kopiert übernommen.
Direkt selbstgeschriebene Texte in text-mail haben dieses Problem nicht. Ich habe gerade getestet: auch das Format .doc zeigt das gleiche Ergebnis.

Vielleicht doch ein Problem des Anbieters web.de.: Kopieren, Zugriff auf die Zwischenablage zulassen, paste, Text erscheint zwar, 3 Minuten gewartet, Text versendet.
Ergebnis: es kommt nicht alles an.
Im Grunde genommen glaube ich nicht, das es evtl. an web.de liegen könnte. Irgendeine Funktion muß im E-Mail-CenterNEU fehlen, denn im Klassischen E-Mail-Center erscheinen alle E-Mails vollständig ohne jeglichen Textverlust. Ausgenommen natürlich fremdländische Texte. Da hat jeder Anbieter Probleme, zumindestens nach meiner Erfahrung.

Dann habe ich gerade noch mal den Text selber geschrieben und siehe da, der Text kommt an.
Diesmal ist die Mail mit der üblichen Werbung von web.de unterzeichnet, was bei den kopierten Texten nicht der Fall war.

Mail auf web.de Briefbogen erscheint im E-mail Center ohne alles – kein Hintergrund, kein Bild, d. h. nur Text.
Bei Gmail wird die Hintergrundfarbe des Briefbogens mit Text angegeben, Bild fällt weg.

Designte Mails haben eine ganz andere Problematik. Was alles weggefallen ist, erfährt man nur beim Gespräch mit dem Absender, oder aus der zusätzlich beigefügten Anlage mit dem Inhalt der Mail, sei es als jpg, doc oder PDF-Datei. Wenn man ganz sicher gehen will, dann sollte man wenigstens eine doc oder PDF-Datei als Anlage beifügen. Besonders empfehlenswert bei fremdsprachlichen Texten.

Bye,
Crystalline
 
09. Juli 2011 07:09 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
rolfbm
Mitglied seit: 15.10.08
Anzahl Beiträge: 1688
Hallo und guten Morgen,

also habe es gerade noch mal versucht nach zustellen.
Habe einen langen Text im Emaicenter neu rein kopiert und
an yahoo und googl versendet und umgekehrt.
Geht Problemlos!

Zu Web.de muss man wissen das dieses Teil ein wirklich alter Ofen ist und
häufig Probleme hat auch Mails aus Emailclients zu lesen.
z.B.: Kann Web.de Mails mit Incredi empfangen sind aber meistens ohne Inhalt.

Für mich sieht dein Problem aber ehrlich gesagt nach einem Browser Problem aus
probiere doch bitte das ganze mal testweise mit dem Firefox 4 oder 5.

Lösche vorher bitte mal deinen gesamten Cache inkl. Temp.Dateien.

Bin gespannt auf das Ergebnis.

rolfbm
 
09. Juli 2011 13:02 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Hey rolfbm,

Nachdem ich mir den neuesten Firefox installiert habe, das Ergebnis:

Email-CenterNEU: Text fehlt wieder teilweise - genau wie IE9 oder IE8

Klassisches E-MC: Text da - deutsch-fremdsprachliche Schlussformel fehlt teilweise.

Alles in allem: nichts ist anders als im IE8 oder IE9 auf WIN7Pro-64bit oder XP-Pro.

Es kann also nicht am Browser liegen.

Crystalline
 
09. Juli 2011 14:49 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
rolfbm
Mitglied seit: 15.10.08
Anzahl Beiträge: 1688
Hallo,

tja, scheint wohl so zu sein.
Hatte deinen Zwischenspeicher im Verdacht über IE.

Sorry, wie gesagt bei mir zeigt sich das Probl. nicht und nutze selbst
Win7 /32Bit und IE9

Kann es also so auch nicht nachstellen um dahinter zu kommen.

Aus der Ferne komme ich da leider auch nicht weiter und muss passen aber
vielleicht hat das Team ja noch eine Idee.

Trotzdem noch viel Erfolg und Happy Weekend

rolfbm
 
09. Juli 2011 15:33 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Hallo,

Danke für die abschließende Nachricht und die Mühe. Bin gespannt ob das Telekom Team reagiert.

Zur Sicherheit werde ich jede Mail zusätzlich mit einem Word-Dokument und einer PDF-Datei begleiten lassen. Das ist zwar ein riesiger Aufwand, aber von jedem Empfänger hat man auch nicht die Telefondaten um Rückfrage zu halten, ob die Mail komplett angekommen ist. Das gilt besonders dann, wenn man in fremder Sprache, mit dem jeweiligen nationalen Schriftbild arbeitet.
Bei GMX-Mails + incredi bin auch durch Zufall drauf gestoßen, dass ich manche Mails einfärben muß, um den Text lesbar zu machen. Gilt auch für T-Online. Der Absender sagt aber immer, dass er alles in schwarz/weiss gefertigt hat.
Ich werde das Ganze mal für mich weiterverfolgen, über fremde Rechner, und auch aus dem Ausland. Das Ergebnis werde ich dann hier auch noch posten. Dauert aber.

In diesem Sinne, auch für Dich ein schönes Wochenende,

Crystalline
 
11. Juli 2011 19:22 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
matzelinho
Mitglied seit: 08.01.10
Anzahl Beiträge: 773
Hi Crystalline,

nutzt Du eigentlich ein fremdsprachiges Betriebssystem?

Möglicherweise solltest Du durch einen Rechtsklick im IE9 Browserfenster den Punkt "Codierung" auswählen und einen passenden Zeichensatz auswählen. Versuche mal Unicode(UTF-8) oder Westeuropäisch. Vielleicht musst Du auch eine zum Absenderland passende Codierung wählen?

Ein weiterer Ansatz wäre auch die verwendete Flash-Version. Diese ist nur für das neue E-Mail Center interessant. Du kannst hier -> http://www.adobe.com/software/flash/about/ Deine aktuelle Flash-Version ermitteln (sollte 10.3.181.34 sein) und hier -> http://get.adobe.com/de/flashplayer/ kannst Du sie aktualisieren.

Alles wird gut.
 
14. Juli 2011 02:22 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Hallo matzelinho,

danke für Deinen Hinweis. Alle Programme auf dem neuesten Stand, einschließlich des von Dir genannten Adobe Flashplayers. Auch die anderen Einstellungen sind mit Deinen Angaben identisch und geändert ausprobiert worden. Betriebssystem ist deutsch.

Ich habe sogar mit geänderter Länderregion, den jeweiligen Einstellungen, insbesondere mit geänderten Einstellungen auf "." (Punkt) und "," (Komma) es versucht. Leider ohne Ergebnis was die Problematik mit dem EmailcenterNEU angeht. Dafür liefen dann einige Programme nicht - dies ist aber eine ganz andere Problematik und hängt mit Excell-Tabellen/Ländereinstellungen für bestimmte Programme zusammen.

Vielleicht ein Problem der Word-Datei, aus der ich den Text in web.de's "textmail" hineinkopiere. Werde mal die HEX-Daten und Streams aus der Word-Datei auslesen, ob sich da etwas herauslesen lässt. Habe auch Web.de kontaktiert, aber noch keine Antwort erhalten. Seltsam ist für mich und bleibt es, dass der Text im alten klassischen E-Mail-Center vollkommen vorhanden ist, im neuen E-Center eben nicht und dies jetzt schon bei 2 Dateien. Der Telekom-Server ändert sich beim Wechsel auch nicht, nur die Seite auf dem Server der DTAG. Ausnahme ist die Schlußformel in deutsch/fremdländisch, mit entsprechender Länder-Tastatur geschrieben, der rein deutsche Text ist mit deutscher Standardtastatur -MS-Grundeinstellung - geschrieben.

Bye,
Crystalline
 
06. August 2011 10:41 Re: Email-Center NEU: Eingangs-Emails im Textfeld unvollständig
Kein Userbild vorhanden
Crystalline
Mitglied seit: 10.03.10
Anzahl Beiträge: 53
Keine Neuigkeiten - (...)

Kunden-Center bei web.de angerufen. Ergebnis ich sollte das schriftlich per E-Mail machen, und zwar an den technischen Service. Der technische Service schrieb dann nach ein paar Tagen zurück, dass ich mich telefonisch an das Kunden-Center wenden sollte mittels einer 09001er Telefonnummer + diesmal für € 1.86. Mit einer 01805-Nummer das Kunden-Center angerufen, konnte man die Mail des technischen Service wohl erkennen und verwies mich dann wieder an eine technische Hotline, mit gleicher Nummer des Kundencenters nur eben für € 1.86/min. Der Mutterkonzern ist 1+1, mehr oder weniger bekannt für diese Art von Service.

Die Lösung für mich, ich werde keine Ausgangsmails mehr über web.de schreiben, sondern das Konto dort nur für Eingangsmails nutzen und bei T-com nur das klassische Email-Center, damit ich sicher bin, dass kein Text verloren geht.

---
Hinweis Telekom Team:
(…) editiert. Hinweis unerwünscht. Bitte denken Sie an die Forenregeln. Vielen Dank.

 
 
Weitere Informationen zum Forum
Thema 2154 von 4890
Zur Zeit aktive Benutzer
15 (0 registrierte, 15 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück