Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
T-Online 6.05 unter Vista 32bit Home Premium installieren
Thema 1091 von 1276
 
Zurück
Thema: vorheriges | nächstes
14. September 2008 23:44 T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
maba2
Mitglied seit: 14.09.08
Anzahl Beiträge: 2
Hallo,

ich mußte meinen Laptop (Dell Inspiron 1520) leider neu aufsetzten. Dazu wurde die Original Dell Windows Vista 32bit System CD benutzt.

Nach der Installation von Vista wurden erstmal alle Vista Updates, die bis heute verfügbar sind, installiert.

Nach einigen Programmen wie Office 2007 etc. sollte auch T-Online auf den Rechner, da ich das Programm selten zu Einwahl brauche, aber manches Mal doch noch.

Leider meldet die im Internet herunterladbare Version 6.05 meldet beim Installieren :

"Die Installation kann nicht durchgeführt werden! Ihr Computer arbeitet mit einer 64 bit Version von Windows Vista. T-Online 6.0 ist speziell für eine Windows 32 bit Version entwickelt. Die Installation wird daher abgebrochen. Weitere Informationen finden Sie unter www.t-online.de/software."


Auch eine ältere 6.03 läßt sich nicht installieren. Das Vista ist unmodifiziert und eine echte und reine 32 Bit Version (was anderes ist weder auf der CD, noch zeigt die Systemsteuerung was anderes an)

Wie bekomme ich das T-Online Starcenter auf meinen Laptop. Das Banking 7.0 nützt nichts, da ich nur das Startcenter benötige.

Da ich hier im Forum mehrere solchere Beiträge gefunden habe, muß wohl irgendwas an der Installationroutine falsch sein, daß sie 32 Bit für 64 Bit hält.

Gruß
Markus

PS: Wann gibt es endlich den Internationalen Zugang für Vista? Ipass hat seit März oder Mai die Vista Software fertig gestellt.
 
16. September 2008 17:33 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
T-Online-Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 66662
Hallo Markus,

"maba2" (Nickname) schrieb:

>"Die Installation kann nicht durchgeführt werden! Ihr Computer arbeitet
>mit einer 64 bit Version von Windows Vista.

>Das Vista ist
>unmodifiziert und eine echte und reine 32 Bit Version (was anderes ist
>weder auf der CD, noch zeigt die Systemsteuerung was anderes an)

Ist Ihnen sonst irgendeine Besonderheit des Betriebssystems bekannt, die
zu der Fehlerkennung führen könnte?

>Da ich hier im Forum mehrere solchere Beiträge gefunden habe,

Uns ist nur ein einziger Fall erinnerlich ("klausgf" in dem Thread ab )
und wir konnten auch beim Durchsuchen der Forenbeiträge der letzten
zwölf Monate keinen weiteren Fällen finden. Bitte posten Sie einmal die
Links zu den anderen Fällen, die Sie noch gefunden haben, dann können
wir uns anschauen, welche Lösungsansätze bereits ausprobiert wurden und
ob es vielleicht Gemeinsamkeiten zwischen den Fällen gibt.

>muß wohl irgendwas an der Installationroutine falsch sein, daß sie
>32 Bit für 64 Bit hält.

Wenn die Betreibssystem-Erkennung nur in einem einzigen Fall ein
falsches Ergebnis liefert, funktioniert sie offensichtlich nicht
perfekt. Ein allgemeines oder auch nur regelmäßig auftauchendes Problem
ist das allerdings nicht.

Mit freundlichen Grüßen
Ihr T-Online-Team

-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
http://forum.t-online.de/ -> Service-Foren
-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
 
17. September 2008 04:07 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
maba2
Mitglied seit: 14.09.08
Anzahl Beiträge: 2
Hallo,

die Probleme waren schon 2007 zu finden. Ob alle Hinweise jetzt hier im Forum standen oder in anderen Foren kann ich heute nicht mehr sagen.

Es ist an dem Laptop jedenfalls keine Sondersoftware installiert. Es ist ein stink normaler Office Laptop. Keine Spezialanwendungen von denen ich wüßte.

Im Nachgang habe ich auch festgestellt, daß bei den ersten Versuchen das SP1 noch fehlte. Aber auch nach der Installation von SP1 geht es nicht.

Ebenfalls wurden Versuche unternommen die Software als Admin zu installieren oder im Kompatibilitätsmodus mit XP oder Win2000 zu installieren.

Admin bringt nichts, XP wird ebenfalls als 64 bit erkannt, mit Win2K sagt er er braucht wenigstens XP Freu

Ich bin mit meinem Latein am Ende.

Gibt es evtl. demnächst eine 7er Version? Oder gibt es evtl. einen Logmodus den ich aktivieren kann, damit sie sehen, was er genau erkennt?

Gruß
Markus
 
17. September 2008 18:19 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
T-Online-Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 66662

Hallo Markus,

"maba2" (Nickname) schrieb:

> Im Nachgang habe ich auch festgestellt, daß bei den ersten Versuchen
> das SP1 noch fehlte. Aber auch nach der Installation von SP1 geht es
> nicht.

Hatten Sie den ersten Installationsversuch mit der unter
<http://www.t-online.de/software> heruntergeladenen Version 6.05.x
unserer Software vorgenommen?

> Logmodus den ich aktivieren kann, damit sie sehen, was er genau erkennt?

Gibt es im Hauptverzeichnis des Systemdatenträgers eine Datei
namens "TO_InstallLog.txt" und wenn ja, welchen Inhalt hat diese?

Mit freundlichen Grüßen
Ihr T-Online-Team

-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- -
http://forum.t-online.de/ -> Service-Foren
-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- -
 
20. November 2008 14:01 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
f.stadler
Mitglied seit: 20.11.08
Anzahl Beiträge: 2
ich klinke mich in diesen Beitrag, da ich das gleiche Problem habe.

T-Online Installation bricht mit dem Fehler ab:

T-Online 6.0 benötigt mindestens Windows XP, um korrekt funktionieren zu können. Die Installation wird daher abgebrochen.

Systemstand:
Windows Vista Home Premium (32bit)
frisch installiert, alle Treiber aktuell, SP1 und Norton Sicherheitspacket von T-Home.

bereits getestet:
- unterschiedliche 6er T-Online Versionen, das Problem besteht seit mehreren Monaten.
- Norton Sicherheitspaket deaktivieren
- Kompatibilitätsmodus
WinXP (SP1) = Fehlermeldung dass T-Online nicht unter 64 bit läuft
Win2000 = Fehlermeldung dass T-Onlien mind. XP benötigt
Server 2003 (SP1) Fehlermeldung, dass T-Online nicht unter 64 bit läuft.
- Installation als Administrator ausführen
- mit anderem Benutzer installieren
- oben genannte Log datei löschen

bitte um Klärung des Problems, es ist absolut kein Einzelfall
 
20. November 2008 14:08 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
T-Home-Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 66662

Sehr geehrter Herr Stadler,

"f.stadler" (Nickname) schrieb:

> WinXP (SP1) = Fehlermeldung dass T-Online nicht unter 64 bit läuft
> Win2000 = Fehlermeldung dass T-Onlien mind. XP benötigt
> Server 2003 (SP1) Fehlermeldung, dass T-Online nicht unter 64 bit läuft.

Welches Installationsmedium haben Sie zur Installation benutzt?
Die aktuelle Version unserer Software finden Sie unter
<http://www.t-online.de/software> zum Download.

Mit freundlichen Grüßen
Ihr T-Home-Team

-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- -
http://forum.t-online.de/ -> Service-Foren
-- --- --- --- --- --- --- --- --- --- --- --- --- --- --- -
 
20. November 2008 14:29 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
f.stadler
Mitglied seit: 20.11.08
Anzahl Beiträge: 2
ich habe bereits mehrere Versionen getestet.

auch die aktuelle Version 6.06.0003 am 20.11.2008 um 10:15 down geloaded.

ich arbeite in einem EDV Unternehmen und hatte dieses Problem auch mit früheren Versionen der T-Online Software auf unterschiedlichen immer neuen Rechnern. Wir bereiten die PC's für den Kunden vor. Bisher legten die Kunden keinen so großen Wert auf die T-Online Software und wir konnten diese dann einfach weglassen.

Der aktuelle Kunde ist hartnäckiger, insbesondere wegen dem T-Online e-mail Programm (meiner Meinung nach auch der einzige Grund die T-Online Software zu benutzen).
 
24. November 2008 19:06 Re: T-Online 6.05 unter Vista 32bit Home Premium installieren
Kein Userbild vorhanden
T-Home-Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 66662
Hallo F.stadler,

"f.stadler" (Nickname) schrieb:

>ich habe bereits mehrere Versionen getestet.
>
>auch die aktuelle Version 6.06.0003 am 20.11.2008 um 10:15 down geloaded.

Dass die Installation der Software 6.0 unter Windows Vista mit der
Fehlermeldung, dass mindestens Windows XP erforderlich sei, gab es bis
einschließlich Version 6.01.0001. Bei späteren Versionen darf *diese*
Fehlermeldung beim Versuch einer Installation unter Windows XP nicht
mehr angezeigt werden.

Handelt es sich denn um einen komplett neuen Rechner oder war auf dem
Rechner vielleicht schon einmal eine ältere Version der Software 6.0
installiert?

Mit freundlichen Grüßen
Ihr T-Home-Team

-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
http://forum.t-online.de/ -> Service-Foren
-- -- -- -- -- -- -- -- -- -- -- -- -- -- --
 
 
Weitere Informationen zum Forum
Thema 1091 von 1276
Zur Zeit aktive Benutzer
2 (0 registrierte, 2 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück