Um aktiv am Forum teilzunehmen, geben Sie bitte Ihr Login ein:
Information

Achtung: Bitte Hinweise zu Änderungen beim Foren-Login beachten!


Um unser Service-Angebot zu verbessern, vereinfachen wir unser Login. Künftig benötigen Sie nur noch einen Zugang, um sich für das Kundencenter Mobilfunk oder das Kundencenter Festnetz sowie für alle weiteren Telekom Dienste, wie auch das Service-Forum, anzumelden: das Telekom Login.

Bitte beachten Sie deshalb vor Ihrem nächsten Foren-Login die weiterführenden Informationen.

Sollten Sie zusätzliche Hilfe beim Umstellen Ihres Foren-Logins auf das Telekom Login benötigen, schreiben Sie uns gerne eine E-Mail an foren.foren@telekom.de. Als Betreff verwenden Sie bitte „Angeforderte E-Mail: Telekom Login“.
Foren-Login
Telekom Login Mobilfunk-Kunde <div id="iframe-error" style="margin-left:140px;color:#f00;font-weight:bold;width:500px;padding:5px 0 0;"> Bitte erlauben Sie die Verwendung von iFrames in Ihrem Browser, um das Forum vollst&auml;ndig nutzen zu k&ouml;nnen. </div>
 
Foren-Suche
 
 
 
Firmware update Speedport bridge W100
Thema 1392 von 2768
 
Zurück
Thema: vorheriges | nächstes
02. April 2010 18:52 Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Die Speedport-Verbindung, die einige Wochen ohne Probleme funktionierte, ist etwas unzuverlässig geworden. Ich wollte herausfinden, ob vielleicht ein firmware-update erforderlich sei. Die Bedienungsanleitung hebt allerdings auf Speedport W701V ab. Ich habe Speedport W920V.
Um ein update durchzuführen, müssen erst die ip-Adressen der beiden Speedport-Bridge Adapter ermittelt werden. Im Konfigurationsmenü des Routers (Speedport W920V) findet sich jedoch der Eintrag Status/DHCP-Server nicht (Seite 8 der Bedienungsanleitung).
Derzeit sind die beiden Adapter mit der firmware 65.04.78 ausgestattet. Ich hab den Eintrag kopiert, bei der Wiedergabe erschien mysteriöserweise der Zusatz „Betaversion“.
Wie komm ich weiter?
 
02. April 2010 18:59 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Andreas_Wilke
Mitglied seit: 01.04.05
Anzahl Beiträge: 1169
Die genannte FW ist für den W920V die aktuellste:

http://hilfe.telekom.de/hsp/cms/content/HSP/de/3388/theme-71990825/theme-2000178/theme-66139021/theme-66140455/theme-61979760

Für die W100 Bridge gibts keine andere Firmware.
 
02. April 2010 20:10 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Vielen Dank Andreas Wilke,
ich hab da wohl Blödsinn geschrieben. Die software-Nummer gehört natürlich zum Speedport und nicht zu den beiden Bridge-Adaptern. Was aber hat der Zusatz "Beta-Version" zu bedeuten? Ich hab den Eintrag aus dem Konfigurationsmenü kopiert (ctrl und c) und beim Einfügen (ctrl und v) erschien plötzlich der Zusatz "Beta-Version". Im Konfigurationsmenü Speedport W920V war nur die Nummer zu lesen. Der Zusatz erschien wie von Geisterhand bei der Wiedergabe.
 
02. April 2010 20:40 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Andreas_Wilke
Mitglied seit: 01.04.05
Anzahl Beiträge: 1169
Warum das da steht weiß ich auch nicht, hast Du evt. mal ne Beta runtergeladen oder nur die offizielle Version von der T Seite? Da Du aber die W100 Bridge hast und vorher alles damit ging dürfte das nicht das Problem sein.
 
02. April 2010 20:49 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Ich hab gar nix runtergeladen. Die firmware aktualisiert sich beim Speedport W920V angeblich automatisch.
 
11. April 2010 15:10 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Ich versuchs nochmal: Leider komme ich mit der Aktualisierung der firmware für Speedport bridge 100 nicht weiter, weil die Bedienungsanleitung nicht auf Speedport W920V abhebt. Die internetseite, die mir Andreas Wilke geschickt hat, hilft leider nicht weiter.
Ich brauche die Anleitung wie die firmware für Speedport bridge 100 (in Verbindung mit Speedport W920V) aktualisiert wird.
 
11. April 2010 17:27 Re: Firmware update Speedport bridge W100
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149511


Hallo Tryharder,

Zitat:
Tryharder schrieb:
Ich brauche die Anleitung wie die firmware für Speedport bridge 100 (in Verbindung mit Speedport W920V) aktualisiert wird.

Leider können auch wir Ihnen keine direkte Anleitung zur Verfügung stellen.

Um die IP-Adressen vom Adapater A und Adapter B auszulesen, rufen Sie bitte das Konfigmenü Ihres W 920V auf und gehen unter Netzwerk auf "NAT & Portregeln". Schauen Sie bitte einmal unter <PCs benennen>, ob hier die verbundenen Geräte angezeigt werden. Die restlichen Schritte können Sie analog zu den Hinweisen in der Bedienungsanleitung durchführen.


Mit freundlichen Grüßen
Ihre Telekom

--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
http://forum.t-online.de/ -> Service-Foren
--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
 
12. April 2010 09:33 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Hallo Telekom-Team,
vielen Dank. Mit ihrer Hilfe habe ich schon mal die ip-Adresse der beiden Adapter ermittelt. Die darauf vorhandene Firmware-Version des Geräts: 4.1.11a.7
Leider habe ich keine downlods für einen firmware-update der Speedport bridge gefunden. Vielleicht ist das ja auch die aktuellste Software-Version.
 
12. April 2010 10:53 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
em2005
Mitglied seit: 28.11.07
Anzahl Beiträge: 236
Zitat:
Tryharder schrieb:
Hallo Telekom-Team,
vielen Dank. Mit ihrer Hilfe habe ich schon mal die ip-Adresse der beiden Adapter ermittelt. Die darauf vorhandene Firmware-Version des Geräts: 4.1.11a.7
Leider habe ich keine downlods für einen firmware-update der Speedport bridge gefunden. Vielleicht ist das ja auch die aktuellste Software-Version.


Ich benutze die Bridge 100(störungsfrei) schon seit 2 Jahren, habe die gleiche Firmware-Version. Ein Update hat es in dieser Zeit noch nie gegegeben und wird es auch nicht,da Bridge 101 vorhanden ist
 
12. April 2010 10:55 Re: Firmware update Speedport bridge W100
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149511
Hallo Tryharder,
Zitat:
Tryharder schrieb:
Hallo Telekom-Team,
vielen Dank. Mit ihrer Hilfe habe ich schon mal die ip-Adresse der beiden Adapter ermittelt. Die darauf vorhandene Firmware-Version des Geräts: 4.1.11a.7
Leider habe ich keine downlods für einen firmware-update der Speedport bridge gefunden. Vielleicht ist das ja auch die aktuellste Software-Version.

Es steht momentan keine aktuellere Firmware-Version zum Download zur Verfügung.

Sie sollten Ihre Adapter einmal nach der auf Seite 10 der Bedienungsanleitung beschriebenen Vorgehensweise auf Werkseinstellungen zurücksetzen und neu paaren.

Hat es geholfen?


Mit freundlichen Grüßen
Ihre Telekom

--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
http://forum.t-online.de/ -> Service-Foren
--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
 
12. April 2010 12:49 Re: Firmware update Speedport bridge W100
Kein Userbild vorhanden
Tryharder
Mitglied seit: 31.08.09
Anzahl Beiträge: 151
Hallo Telekom-team,
alles in Butter. Hab die Pärchen gekoppelt. Im Moment alles stabil. Trotzdem noch eine Frage: Ich hab die Speedport Bridge 100 gemietet. Wie em2005 schreibt gibts ja jetzt die Version 101. Macht es Sinn das neue Modell zu mieten? Der einzige Unterschied, von dem ich weiß ist, dass man sich den Adapter A ersparen würde, weil ich Speedport W920V habe. Das stört mich aber nicht weiter. Also, never change a running system, oder?
Nochmal vielen Dank.
 
12. April 2010 12:57 Re: Firmware update Speedport bridge W100
timotaeuser
Mitglied seit: 07.10.07
Anzahl Beiträge: 666
Zitat:
Tryharder schrieb:
Der einzige Unterschied, von dem ich weiß ist, dass man sich den Adapter A ersparen würde, weil ich Speedport W920V habe.

Die 101 hat zwei Netzwerkanschlüsse, kann also mit 2 Endgeräten verbunden werden.
Zudem ist sagen, dass für die Nutzung von "Entferntes Abspielen" bei mehreren MR im Haushalt die 101 die bessere Wahl ist, da die 100 noch nicht für diese Anforderungen konzipiert wurde und der "Rückstream zum Router" nicht die entsprechende Leistung bietet.

tt

Ortsnetz Berlin (0 30)
- T-Entertain Premium (4)/Universal VDSL 50 + LIGA total! HD (6 Monate gratis/Kompensationsangebot)
- T-Speedport W 920 V
- MR 301 (Typ B) via T-Speedport W 101 Bridge an
LOEWE Individual 40 Selection Full-HD+ 100 (über HDMI verbunden)
- MR 300 (Typ B) via T-Speedport W 101 Bridge an
LOEWE Acconda 32 [CRT] (über SCART verbunden)
- Mediareceiver X 301 T via LAN-Kabel an DELL 2408 WFP (über HDMI verbunden)
 
12. April 2010 13:14 Re: Firmware update Speedport bridge W100
Telekom Team
Mitglied seit: 02.07.04
Anzahl Beiträge: 149511
Hallo Tryharder,
Zitat:
Tryharder schrieb:
Hallo Telekom-team,
alles in Butter. Hab die Pärchen gekoppelt. Im Moment alles stabil. Trotzdem noch eine Frage: Ich hab die Speedport Bridge 100 gemietet. Wie em2005 schreibt gibts ja jetzt die Version 101. Macht es Sinn das neue Modell zu mieten? Der einzige Unterschied, von dem ich weiß ist, dass man sich den Adapter A ersparen würde, weil ich Speedport W920V habe. Das stört mich aber nicht weiter. Also, never change a running system, oder?
Nochmal vielen Dank.

Das freut uns. Danke für die Rückmeldung.

Wenn Sie mit Ihren Geräten gut klar kommen und keine weiteren Anforderungen, wie von timotaeuser erwähnt, an Ihre Geräte stellen, empfehlen wir alles so zu belassen wie es ist.

Die Aussage:
Zitat:
never change a running system

Hat schon ihre Berechtigung.


Mit freundlichen Grüßen
Ihre Telekom

--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
http://forum.t-online.de/ -> Service-Foren
--- -- --- -- --- -- --- -- --- -- --- -- --- -- --- -- ---
 
 
Weitere Informationen zum Forum
Thema 1392 von 2768
Zur Zeit aktive Benutzer
2 (0 registrierte, 2 Gäste)


Moderatoren
1 Moderator


Service-Team (Telekom hilft)
 
Zurück